K608i und Salling-Clicker-Problem

  1. Sascha W

    Sascha W Thread StarterMacUser Mitglied

    Mitglied seit:
    25.12.2004
    Beiträge:
    89
    Zustimmungen:
    0
    Hallo allesamt!

    Ich habe da ein kleines Problem mit meinem K608i und der Software "SallingClicker", die ich mir gestern gekauft habe. Soweit funktioniert alles, aber ich kann nur des iMac fernsteuert, wenn ich vorher per Hand die Verbindung vom Mac aus herstelle. Erst dann kann ich erfolgreich vom Handy aus auf 'Connect' klicken.

    Ich habe allerdings in den Mac-Einstellungen schon eingetragen, dass beim Anmelden eine Verbindung hergestellt werden soll, und auch das der Wiederaufbau 'agressiv' durchgeführt werden soll. Die BT-Einstellungen scheinen auch richtig zu sein. Vielleicht hat einer eine Idee für dieses Problem?

    Hier noch ein paar Infos: Ich habe einen iMac G5 mit dem DLink-Bluetooth-Adapter für USB, und, ja, halt das SE K608i.

    Gruß
    Sascha
     
    Sascha W, 05.02.2006
  2. Scribble

    ScribbleMacUser Mitglied

    Mitglied seit:
    23.08.2004
    Beiträge:
    523
    Zustimmungen:
    6
    Es muss schon vorher eine BT-Verbindung zwischen Mac und Handy bestehen, z.B. vom Adressbuch aus. Dann kannst du dich problemlos von deinem K608i aus connecten.
     
    Scribble, 05.02.2006
  3. Sascha W

    Sascha W Thread StarterMacUser Mitglied

    Mitglied seit:
    25.12.2004
    Beiträge:
    89
    Zustimmungen:
    0
    Achso, dann ist das also normal. Denn bei meinem Kumpel funktioniert das mit dem Treo von Palm ganz hervorragend. Aber ich versuche es dann mal.

    Danke für die schnelle Antwort!
    Sascha
     
    Sascha W, 05.02.2006
  4. Scribble

    ScribbleMacUser Mitglied

    Mitglied seit:
    23.08.2004
    Beiträge:
    523
    Zustimmungen:
    6
    Ja, das tritt nur bei bestimmten Modellen (u.a. K600i und K608i) auf. Warum das so ist, wird auch im Salling-Forum beschrieben.
     
    Scribble, 05.02.2006
Die Seite wird geladen...