Journler 2.5.3->2.5.4: PW Protection ausschalten

Dieses Thema im Forum "Andere" wurde erstellt von cypher_tc, 25.03.2008.

  1. cypher_tc

    cypher_tc Thread Starter Mitglied

    Beiträge:
    366
    Zustimmungen:
    3
    Mitglied seit:
    25.05.2006
    Hallo alle,

    da nun endlich Journler 2.5.4 da ist, welches unter anderem Leopard-Kompatibilität bringen soll, wollte ich natürlich gleich updaten.
    In den Release Notes heisst es nun aber:
    Leider ist nun die entsprechende Checkbox in den Einstellungen (unter 'Erweitert') bereits nicht angewählt, obwohl ich sehr wohl PW-protection nutze.
    Leider tuts an-ausschalten nicht. Auch kann ich das PW so nicht ändern. Beim Neustart von Journler werde ich jedesmal nach dem PW gefragt - und nur mit dem alten werde ich durchgelassen.

    Hat jemand Rat? Kann es damit zusammenhängen, dass ich mein Journler Diary nicht (wie Standard) in den Library/Application Support habe, sondern in den Documents (das ist aber eine von Journler unterstützte Möglichkeit)?
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.