JBL Invader (Balanceproblem)

Diskutiere das Thema JBL Invader (Balanceproblem) im Forum Mac Zubehör

  1. McHennsy

    McHennsy Thread Starter Mitglied

    Beiträge:
    526
    Zustimmungen:
    0
    Mitglied seit:
    29.03.2003
    Ich habe mir letzte Woche das neue Soundsystem "JBL Invader" mit 4 Lautsprechern + Subwoofer (4.1) geleistet.
    Vom Sound her bin total begeistert, nur hab ich ein Problem. 70 - 80 % der Lautstärke kommt aus den rechten Lautsprechern. Die Linken düdeln nur leise vor sich hin. Angeschlossen habe ich meines Erachtens alles richtig.

    Um alle Lautsprecher vom meinem iMac ansprechen zu können war dem Soundsystem ein Kabel beigelgt welche die Signale von Stereo auf die 4 Lautsprecher aufteilt. der iMac hat ja bekanntlich nur einen Soundausgang.
    Kann es sein, dass dort der Hund begraben liegt?

    Thx
    McHennsy
     
  2. McHennsy

    McHennsy Thread Starter Mitglied

    Beiträge:
    526
    Zustimmungen:
    0
    Mitglied seit:
    29.03.2003
    Oh Gott bin ich doof. ;)
    Ich hab den Fehler gefunden. Es scheint wohl so, dass ich irgendwann den Balanceregler in der Systemeinstellung verstellt habe. kopfkratz

    Hätte ich auch früher drauf kommen können. :rolleyes:



    rotfl
     
Die Seite wird geladen...
Ähnliche Themen - JBL Invader (Balanceproblem)
  1. marco_aus_bonn
    Antworten:
    14
    Aufrufe:
    1.887
  2. Ballaton
    Antworten:
    1
    Aufrufe:
    538
  3. eagel
    Antworten:
    0
    Aufrufe:
    378
  4. witflo
    Antworten:
    2
    Aufrufe:
    348
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...