JBL Creature II - Always on??

Rothlicht

Mitglied
Thread Starter
Mitglied seit
31.01.2004
Beiträge
5.585
Hallöchen zusammen.

Nachdem ich mir heute mal die Zeit genommen habe und die Soundsticks II mit den JBL Creatures im Praxis Hörtest verglichen habe, ist mir aufgefallen das da sound-technisch mit meinen Ohren aber 0 Unterschied ist. Und ich dachte, die Soundsticks seien klanglich besser. Mir kam es aber mehr so vor, als ob die JBL einen besseren Klang hätten. Also griff ich zu dem JBL Soundset welches auch farblich sehr gut zu meinem iBook paßt :).

Nun meine eigentlich Frage. Der EIN/AUS Schalter ist ein bischen umständlich zu erreichen, da er am Subwoofer Hinterteil unten ist. Muß ich das Boxenset immer ausschalten? Oder schadet es, wenn ich es immer an lasse. Dann leuchten zwar die Satellliten immer, aber ist das schlimm oder gar Hardware schädigend?? Da ja hier im Forum auch sehr viele die JBL haben, würde mich mal interessieren, wie ihr das so handhabt.

Viele Grüße

Alex
 

Spike

Mitglied
Mitglied seit
16.09.2003
Beiträge
15.683
Schaden tut es sicher nur Deiner Geldbörse. Die Stromversorger
freuen sich doch immer, wenn alle Welt die Geräte im Standby
laufen lässt... ;)
 

haeby

Mitglied
Mitglied seit
11.11.2004
Beiträge
230
ich kann mir auch nicht vorstellen, dass die boxen oder sonstwas schaden nehmen, wie oben bereits erwähnt schadest du höchstens deinem geldbeutel.
wünsche dir auf jeden fall viel spass mit den boxen. hatte sie für 24h, allen denen ich in dieser zeit die boxen vorgeführt habe waren begeistert..."aus so kleinen dingern kommt soviel raus???"
tja leider hatte ich sie nur 24h, weil die eine box einen wackelkontakt hat(te). sofort in den laden zurückgebracht und gehofft ich würde neue bekommen. nix da. inzwischen warte ich über eine woche und es hat sich immer noch nichts getan. sorry, aber das musste einfach mal gesagt werden. ansonsten lass die boxen rocken!!!!
 

Listbua

Mitglied
Mitglied seit
31.10.2004
Beiträge
164
cool, das JBL system is ja auch um einiges billiger als die soundsticks, nicht wahr?
 

Alex18091982

Mitglied
Mitglied seit
28.07.2003
Beiträge
325
Mal ne eigentlich blöde Frage:
Dieses JBL-System habe ich seit heute auch! (Super Klang! Ich war echt überrascht!!!!) Nur komisch, das in der Bedienungsanleitung steht, dass normalerweise alle drei LED`s an den Boxen leuchten müssen - bei mir leuchten nur die LED's der beiden Sateliten! Die vom Subwoofer nicht - obwohl er tadellos läuft! Ist das bei Euch auch so? ( Ich hab nix falsch angeschlossen)
 

Rothlicht

Mitglied
Thread Starter
Mitglied seit
31.01.2004
Beiträge
5.585
Alex18091982 schrieb:
- bei mir leuchten nur die LED's der beiden Sateliten! Die vom Subwoofer nicht - obwohl er tadellos läuft! Ist das bei Euch auch so? ( Ich hab nix falsch angeschlossen)
Das 3. Lämpchen vom Subwoofer siehst du auch nur leuchten, wenn du von "hinten" draufguckst :) Das Lämpchen befindet sich bei den Anschlüssen und strahlt nicht auf den Tisch. Bin mir sicher, das auch dieses bei dir leuchtet, wenn die Boxen angeschaltet sind.

Gruß

Alex
 

Rothlicht

Mitglied
Thread Starter
Mitglied seit
31.01.2004
Beiträge
5.585
Listbua schrieb:
cool, das JBL system is ja auch um einiges billiger als die soundsticks, nicht wahr?
Stimmt. ca. 50-60 € mehr. Und für soviel mehr, hört man den Unterschied echt nicht raus. Zumindest ich nicht :) Also habe ich die "billigeren" genommen.

Bin aber echt zufrieden mit den Dingern. Sehen ultracool auf meinem Schreibtisch aus und da kommt echt ein super Sound raus. Man soll`s nicht glauben.

So long.

Alex
 

Alex18091982

Mitglied
Mitglied seit
28.07.2003
Beiträge
325
:) ja wo sich das Lämpcjen befindet weiß ich! Aber es leuchtet wirklich nicht!
 

neo24

Mitglied
Mitglied seit
23.10.2003
Beiträge
238
obwohl ja die Creatures 1 Version noch ein Stück besser klingen sollen als die 2er

Hat zumindest ein Bekannter von mir gesagt der beide nebeneinander mal stehen hatte ??