Java VirtualMachine

  1. MonsterMan2001

    MonsterMan2001 Thread Starter MacUser Mitglied

    Mitglied seit:
    14.11.2005
    Beiträge:
    79
    Zustimmungen:
    0
    Hallo, ich habe mir von der Apple Seite das neue Java J2SE 5.0 gezogen und danach installiert. Leider läuft in meinem Browser immer noch keine Java Virtual Machine...
    Was muss ich machen?!

    Habe OSX Tiger...
     
  2. wegus

    wegus MacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    14.982
    Zustimmungen:
    1.545
    Java war auch vorher schon auf Deinem Rechner. J2SE 5.0 bringt nur Java auf den aktuellen Stand. Die Frage ist welchen Browser verwendest Du und wo aktiviert man in den Einstellungen Java! Also, welchen Web-Browser verwendest Du?
     
  3. MonsterMan2001

    MonsterMan2001 Thread Starter MacUser Mitglied

    Mitglied seit:
    14.11.2005
    Beiträge:
    79
    Zustimmungen:
    0
    ich verwende firefox....

    habe mal in safari geguckt, da steht noch ne uralte version von 1.3.1 drin...

    komischhhhh :rolleyes:
     
  4. Aronnax

    Aronnax MacUser Mitglied

    Mitglied seit:
    08.01.2005
    Beiträge:
    1.560
    Zustimmungen:
    139
    bei einer 1.0er FF Version das installieren
    http://javaplugin.sourceforge.net/

    oder einfach den 1.5 Release Candidate 2 installieren (dort ist das gleiche auch auch drin - aber an einer anderen Stelle)
     
  5. MonsterMan2001

    MonsterMan2001 Thread Starter MacUser Mitglied

    Mitglied seit:
    14.11.2005
    Beiträge:
    79
    Zustimmungen:
    0
    Danke dir, habe einfach die neue Version installiert(FireFox 1.5 Release Candidate 2) da war wie du sagtest das Plugin schon drin, schon hat alles funktioniert. DANKE Euch
     
  6. little dragon

    little dragon MacUser Mitglied

    Mitglied seit:
    07.04.2005
    Beiträge:
    30
    Zustimmungen:
    1
    Ich hab das gleiche Problem gehabt und auch dieses Plugins installiert. Jetzt erkennt aber z.b. map24 in Firefox überhaupt kein Java mehr.
    Was ist denn da jetzt los?
     
  7. Incoming1983

    Incoming1983 MacUser Mitglied

    Mitglied seit:
    23.07.2005
    Beiträge:
    7.545
    Zustimmungen:
    1
    Das Problem ist ein größeres:
    Das Java 5 Update von apple funktioniert nämlich nicht (siehe anderer Thread).

    Hat jemand geschafft, in letzter Zeit ein aktuelles Java zum laufen zu bekommen?
    Auf der Sun Java Seite gibts nämlich keine MacOS Downloads mehr..
     
  8. Aronnax

    Aronnax MacUser Mitglied

    Mitglied seit:
    08.01.2005
    Beiträge:
    1.560
    Zustimmungen:
    139
    Wenn du Java 5 laufen lassen willst
    dann schau hier vorbei
    http://docs.info.apple.com/article.html?artnum=302412

    ansonsten wird die bestehende 1.4.2 weiter benutzt
    zum testen im Browser mal hier vorbeischauen:
    http://www.java.com/en/download/help/testvm.xml

    Sowohl Safari wie auch Firefox benutzen also weiter Version: 1.4.2_09
    wenn das nicht läuft - dann eventuell das hier nachintallieren:
    http://www.apple.com/support/downloads/java131and142release2.html

    P.S.
    map24 läuft in FF problemlos

    "Auf der Sun Java Seite gibts nämlich keine MacOS Downloads mehr.."
    dort gab es noch nie etwas für OS X - macht alles Apple selber
     
  9. Incoming1983

    Incoming1983 MacUser Mitglied

    Mitglied seit:
    23.07.2005
    Beiträge:
    7.545
    Zustimmungen:
    1
    Soweit war ich auch schon ;-)
    Da wird auf einen weiteren Artikel verwiesen, der beschreibt, wie man die default jvm auf 1.5.1 umstellt. Nur: Es funktioniert nicht wie beschrieben, es wird weiterhin 1.4.2 verwendet..
     
  10. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.159
    Zustimmungen:
    3.885
    mach doch mal ein about:plugins im firefox und guck nach...
     
Die Seite wird geladen...