Java Virtual Machine und PSP

  1. sebcra

    sebcra Thread Starter MacUser Mitglied

    Mitglied seit:
    04.07.2003
    Beiträge:
    386
    Zustimmungen:
    1
    Moin.

    Ich hab da mal ein kleines Problem:
    Ich habe soeben probiert auf meine Playstation Portable Videos von yourpsp.com herunter zu laden. Ich habe dazu die PSP per USB an mein Powerbook angeschlossen, einen Download ausgewählt und dann bekam ich ich bei Firefox und auch bei Safari folgende Meldung:
    "Java Virtual Machine ist nicht verfügbar."

    Ich habe schon Java 5 Release 3.0 installiert aber es hat nichts geändert.

    Hat jemand eine Idee, wie ich Java Virtual Machine zum laufen kriege?

    Danke für eure Hilfe,
    seb.
     
  2. CheGuevara

    CheGuevara MacUser Mitglied

    Mitglied seit:
    17.03.2004
    Beiträge:
    1.668
    Zustimmungen:
    0
    Eventuell im falschen Forum hier :)

    also: hast du dich an die Anleitung auf der Website gehalten? Bei meinem Bruder hat das da nämlich geklappt!
     
  3. sebcra

    sebcra Thread Starter MacUser Mitglied

    Mitglied seit:
    04.07.2003
    Beiträge:
    386
    Zustimmungen:
    1
    wat? wieso falsches forum? ...

    jo an die anweisung auf der psp seite habe ich mcih gehalten .. hat ja sonst auch geklappt ... scheint ein problem mit jvm und osx zu sein ....
     
  4. CheGuevara

    CheGuevara MacUser Mitglied

    Mitglied seit:
    17.03.2004
    Beiträge:
    1.668
    Zustimmungen:
    0
    Also hat schonmal am mac bei dir geklappt oder war das auf eine DOSe bezogen?
     
  5. sebcra

    sebcra Thread Starter MacUser Mitglied

    Mitglied seit:
    04.07.2003
    Beiträge:
    386
    Zustimmungen:
    1
    aufm mac ... windows gibts bei mir nich ...
     
  6. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.158
    Zustimmungen:
    3.885
    hast du auch das 1.5 für den browser eingestellt in den java prefs in programme/dienstprogramme/java?
     
  7. sebcra

    sebcra Thread Starter MacUser Mitglied

    Mitglied seit:
    04.07.2003
    Beiträge:
    386
    Zustimmungen:
    1
    hm ... also in dem ornder sind

    Java 1.3.1 Plugin Einstellungen und
    Java 1.4.2 Plugin Einstellungen ...

    fehlt da was?
     
  8. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.158
    Zustimmungen:
    3.885
    ja, ein J2SE 5.0 ordner, du hast doch 5.0 release 3 installiert...
     
  9. sebcra

    sebcra Thread Starter MacUser Mitglied

    Mitglied seit:
    04.07.2003
    Beiträge:
    386
    Zustimmungen:
    1
    jo stimmt .. der is da natürlich auch noch ...

    da drin ist

    Java Cache Viewer und
    Java Preferences

    ich habe mal in den preferences bei "folgende version verwenden" "j2se 5.0" ausgewählt ...

    muss man da sonst was umstellen?
     
  10. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.158
    Zustimmungen:
    3.885
    unten noch das java 1.5 nach oben ziehen, falls das kein applet sein sollte...
     
Die Seite wird geladen...