Java Error

Dieses Thema im Forum "Mac OS X" wurde erstellt von pauschpage.com, 01.11.2004.

  1. pauschpage.com

    pauschpage.com Thread Starter MacUser Mitglied

    MacUser seit:
    24.04.2004
    Beiträge:
    603
    Zustimmungen:
    0
    Hallo!

    Ich habe auf meiner Website ein Java Upload Tool - und leider gibt es Probleme mit Mac OsX:

    "Auf der Seite „XXXXXXXX“ befindet sich Inhalt vom MIME-Typ „application/x-java-applet;jpi-version=1.4.2“. Da Sie jedoch kein Plug-In für diesen MIME-Typ installiert haben, kann der Inhalt nicht angezeigt werden."

    Kann damit jemand was anfangen?





    Christian
     
  2. mithandir

    mithandir MacUser Mitglied

    MacUser seit:
    19.10.2004
    Beiträge:
    54
    Zustimmungen:
    1
    du solltest mal java 1.4.2 installieren :D

    entweder ist es nicht installiert oder nicht im browser registriert.
     
  3. pauschpage.com

    pauschpage.com Thread Starter MacUser Mitglied

    MacUser seit:
    24.04.2004
    Beiträge:
    603
    Zustimmungen:
    0
    hmm.... ich habe eigentlich alle Updates installiert.
    Wo seh ich, welche Java Version ich habe?
     
  4. mithandir

    mithandir MacUser Mitglied

    MacUser seit:
    19.10.2004
    Beiträge:
    54
    Zustimmungen:
    1
    versuch mal in der console: "java -version"
     
  5. pauschpage.com

    pauschpage.com Thread Starter MacUser Mitglied

    MacUser seit:
    24.04.2004
    Beiträge:
    603
    Zustimmungen:
    0
    ? Java 1.4.2

    Installiert ist es - aber wie registriere ich es im Browser?
     
  6. mithandir

    mithandir MacUser Mitglied

    MacUser seit:
    19.10.2004
    Beiträge:
    54
    Zustimmungen:
    1
    das kann ich dir leider net sagen, da mein ibook noch unterwegs ist ...
     
Die Seite wird geladen...

Diese Seite empfehlen