Java deinstallieren...

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von StefanMe, 14.10.2006.

  1. StefanMe

    StefanMe Thread Starter MacUser Mitglied

    Beiträge:
    305
    Zustimmungen:
    11
    MacUser seit:
    14.10.2006
    Gibt es eine möglichkeit Java zu deinstalieren? Ich möchte eine Andere version von Java auspielen, weil ein Prog nur mit dieser arbeitet! Die installation wird aber immer unterbrochen weil bereits ein aktuelleres Java vorhanden ist.

    mfg StefanMe
     
  2. KAMiKAZOW

    KAMiKAZOW MacUser Mitglied

    Beiträge:
    2.028
    Zustimmungen:
    23
    MacUser seit:
    16.03.2004
    Folgendes im Terminal eingeben:

    Code:
    sudo rm -rf /System/Library/Frameworks/Java*
    sudo rm -rf /Library/Receipts/Java*
    sudo rm -rf /Library/Receipts/J2SE*
    Beschwere Dich aber nicht, wenn hinterher etwas nicht mehr funktioniert.
     
  3. StefanMe

    StefanMe Thread Starter MacUser Mitglied

    Beiträge:
    305
    Zustimmungen:
    11
    MacUser seit:
    14.10.2006
    OK, und wie kann ich das jetzt wieder rückgängig machen? muss ich es jetzt wieder installieren?
    =)
    mfg me
     
  4. KAMiKAZOW

    KAMiKAZOW MacUser Mitglied

    Beiträge:
    2.028
    Zustimmungen:
    23
    MacUser seit:
    16.03.2004
    Du kannst das System neu installieren.

    Eine andere Antwort bekommste von mir nicht. Für jemanden, der sich nicht mal dafür bedankt, dass man ihm eine Frage beantwortet, mache ich mir nicht die Mühe nach einer weniger aufwändigen Alternative zu suchen.
    Tja, Pech gehabt. Du wolltest Java runter haben – also lebe mit den Folgen oder installier alles neu.
     
  5. .:timmy

    .:timmy MacUser Mitglied

    Beiträge:
    672
    Zustimmungen:
    40
    MacUser seit:
    28.03.2005
    :D lol :D
     
  6. StefanMe

    StefanMe Thread Starter MacUser Mitglied

    Beiträge:
    305
    Zustimmungen:
    11
    MacUser seit:
    14.10.2006
    lol sorry, aber meine Zeit im inet ist begrenzt! Ich bin meistens im Hotel, und da ist die Verbindung so scheise das ich nur das anklicke was nötig ist! sorry

    mfg me
     
  7. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.125
    Zustimmungen:
    3.680
    MacUser seit:
    23.11.2004
    nimm die install dvd und pacifist...

    und als tipp fürs nächste mal:
    man kann die java version angeben, die verwendet werden soll...
    da muss man nicht löschen ;)
     
  8. StefanMe

    StefanMe Thread Starter MacUser Mitglied

    Beiträge:
    305
    Zustimmungen:
    11
    MacUser seit:
    14.10.2006
    ja wo kann ich das denn? Finde nirgendwo ne Einstellmöglichkeit! =)

    mfg me
     
  9. Und wie geht das? Habe gerade Java 6 installiert - aber im Terminal steht immer noch 1.5.6.
    In den JavaPreferences unter Dienstprogramme habe ich es schon geändert....
     
  10. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.125
    Zustimmungen:
    3.680
    MacUser seit:
    23.11.2004
    wenn du schon vom ADC die java 6 developer version runter lädst, dann könntest du dir zumindest die mühe machen das readme zu lesen ;)

    wahrscheinlich wird das java 6 nicht als default im terminal gesetzt, sondern du musst das selber umbiegen oder mit vollem pfad aufrufen...
     
Die Seite wird geladen...

Diese Seite empfehlen