Java 1.5 und OS X 10.3.9

Dieses Thema im Forum "Mac OS Entwickler, Programmierer" wurde erstellt von CrossBone, 19.03.2006.

  1. CrossBone

    CrossBone Thread Starter MacUser Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    Mitglied seit:
    17.04.2005
    Hallo
    Ich musste letztens mein OS X neu aufsetzen und
    bei der Gelegenheit wollt ich mir gleich mal Java 5 drauftun.

    Nun habe ich das Problem das ich nirgendwo Java 5 für
    10.3.9 finden kann. Auch diverse Workarounds haben nicht
    geholfen. Das Java 5 für Tiger z.B. geht zwar aber ohne Swing.
    Im forum habe ich auch noch keine Lösung gefunden.
    Weis jemand ob es überhaupt ne Version für 10.3.9 gibt ???

    vielen Dank
     
  2. pdr2002

    pdr2002 MacUser Mitglied

    Beiträge:
    6.849
    Zustimmungen:
    241
    Mitglied seit:
    28.01.2004
    Es gibt keine. Java 1.5 gibt es erst ab 10.4 :cool:
     
  3. Sym

    Sym MacUser Mitglied

    Beiträge:
    1.892
    Zustimmungen:
    31
    Mitglied seit:
    11.06.2003
    Hi,

    leider wird das nicht funktionieren. Erst ab Tiger wird diese Java-Version unterstützt. Da Apple immer eine eigene Machine umsetzt und viele Erneuerungen im System vorhanden sind, haben die sich wohl überlegt, dass das nicht nötig sei.

    Ist komisch und blöde, aber leider nicht zu ändern. Unter X11 müsste aber die Sun-Machine funktionieren.
     
  4. CrossBone

    CrossBone Thread Starter MacUser Mitglied

    Beiträge:
    27
    Zustimmungen:
    0
    Mitglied seit:
    17.04.2005
    hmmm na ja X11 ist leider nicht das was ich brauche. Müsste
    im Eclipse was schreiben und das bekomm ich sicher mit nem
    Subversion Plugin nicht unter X11 hin.

    Na ja gut vielleicht hat ja noch jemand ne Lösung ansonsten muss
    ich wohl doch auf den Tiger umsatteln.

    **g
    Java von wegen Plattformunabhängig :D
     
Die Seite wird geladen...

Diese Seite empfehlen