J2ME und OSX

  1. red_flag666

    red_flag666 Thread Starter MacUser Mitglied

    Mitglied seit:
    26.01.2004
    Beiträge:
    33
    Zustimmungen:
    0
    Moin,

    ich bin verzweifelt auf der Suche ob und wie ich Eclipse oder eine andere IDE unter 10.4 MIT J2ME zum laufen bringe. Die Dose muss weg und dann hab ich "nur" noch meinen Mac zum Programmieren.
    Tja, man sollte nicht während eines Projekts switchen.... hab ich nun aber doch ;-)

    help
     
    red_flag666, 12.12.2005
    #1
  2. wegus

    wegus MacUser Mitglied

    Mitglied seit:
    13.09.2004
    Beiträge:
    14.982
    Zustimmungen:
    1.545
    wegus, 12.12.2005
    #2
  3. red_flag666

    red_flag666 Thread Starter MacUser Mitglied

    Mitglied seit:
    26.01.2004
    Beiträge:
    33
    Zustimmungen:
    0
    Thx, werd ich mal ausprobieren
     
    red_flag666, 13.12.2005
    #3
  4. MACcaroni

    MACcaroni MacUser Mitglied

    Mitglied seit:
    13.01.2005
    Beiträge:
    354
    Zustimmungen:
    1
    Ich haenge mich einmal hintendran...

    Hat mittlerweile jemand herausgefunden, ob und wie man J2ME in eclipse einbinden kann oder ist netbeans die einzigste Möglichkeit?

    Danke

    grüsse maccaroni
     
    MACcaroni, 13.12.2006
    #4
  5. red_flag666

    red_flag666 Thread Starter MacUser Mitglied

    Mitglied seit:
    26.01.2004
    Beiträge:
    33
    Zustimmungen:
    0
    soweit ich zurückdenken kann, hab ich das ganz gelassen, den schein hab trotzdem bekommen ;-)
     
    red_flag666, 13.12.2006
    #5
  6. Max02

    Max02 MacUser Mitglied

    Mitglied seit:
    08.10.2004
    Beiträge:
    157
    Zustimmungen:
    0
    Max02, 13.12.2006
    #6
  7. foxus

    foxus MacUser Mitglied

    Mitglied seit:
    13.01.2006
    Beiträge:
    37
    Zustimmungen:
    0
    Enschuldigt, dass ich diesen Thread wieder rauskrame - ich schaffe es nicht, die unter dem Link erwähnte Anleitung unter 10.4.9 zum Laufen zu bringen.

    Ich denke, es liegt daran, dass ich die classes.jar-Datei von Java 1.5.0 verwende (laut der Webseite braucht man eine classes.jar aus Java 1.4.x).

    So, nun meine Frage: Wie installiere ich parallel zu Java 1.5.0 (das mit 10.4.9 kommt) die Version 1.4.x?

    Vielen Dank und schöne Grüße!
     
    foxus, 08.04.2007
    #7
Die Seite wird geladen...
Ähnliche Themen - J2ME OSX
  1. fkmac
    Antworten:
    2
    Aufrufe:
    427
    fkmac
    01.02.2017
  2. Dylans Ghost
    Antworten:
    2
    Aufrufe:
    341
    Dylans Ghost
    24.10.2016
  3. nicoch
    Antworten:
    6
    Aufrufe:
    882
  4. borsti007
    Antworten:
    7
    Aufrufe:
    1.152
    iCode
    15.06.2015
  5. MellowMestenio
    Antworten:
    2
    Aufrufe:
    413
    MellowMestenio
    15.07.2009