iWorks startet in den Philippinen nicht

  1. dg9ban

    dg9ban Thread Starter MacUser Mitglied

    Mitglied seit:
    13.05.2005
    Beiträge:
    53
    Zustimmungen:
    0
    Hallo!
    Ich hoffe mir kann einer bei iWorks helfen.
    Habe schon lange iWorks instaliert, nun habe ich mir hier in den Philippinen
    eine iWorks 06 gekauft.
    Habe die instaliert startet aber nicht. Habe die Pref. geloescht.
    Startet aber auch nicht. Habe alle neuen Updates auch inst.
    startet aber auch nicht.
    Habe die alte Version von iWorks noch nicht gelöscht,
    kanns daran liegen ??
    Ach die neue Version ist auch in Deutsch inst.?????????

    Ich hoffe das mir da jemannd helfen kann.

    Danke
    Wolfgang aus Philippines, Manila.
     
    dg9ban, 07.04.2007
    #1
  2. KAMiKAZOW

    KAMiKAZOW MacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    2.028
    Zustimmungen:
    23
    Neuere Apple-Programme sind alle multilingual. Da gibt es für verschiedene Länder keine speziellen Versionen.
    Starte Pages mal über’s Terminal und schau, ob da irgendwelche Fehlermeldungen ausgegeben werden. Ich hab kein iWork drauf, deshalb kann es sein, dass die Pfade etwas anders sind (im Großen und Ganzen kann man die Pfade aber recht sicher raten).
    Also im Terminal eingeben:
    "/Applications/iWork 06/Pages.app/Contents/MacOS/Pages"
    (mit Anführungszeichen)
     
    KAMiKAZOW, 07.04.2007
    #2
  3. dg9ban

    dg9ban Thread Starter MacUser Mitglied

    Mitglied seit:
    13.05.2005
    Beiträge:
    53
    Zustimmungen:
    0
    Hallo und Danke für dein schnelle Antwort.

    Habe hier mal den Bericht angefügt:

    **********

    Host Name: powerbook-g4-15
    Date/Time: 2007-04-07 19:49:33.099 +0200
    OS Version: 10.4.9 (Build 8P135)
    Report Version: 4

    Command: Pages
    Path: /Applications/iWork '06/Pages.app/Contents/MacOS/Pages
    Parent: WindowServer [69]

    Version: 2.0.2 (474.1)

    PID: 3521
    Thread: Unknown

    Link (dyld) error:

    Library not loaded: @executable_path/../Frameworks/SFStyles.framework/SFStyles
    Referenced from: /Applications/iWork '06/Pages.app/Contents/MacOS/Pages
    Reason: image not found
     
    dg9ban, 07.04.2007
    #3
  4. OSXDeveloper

    OSXDeveloper MacUser Mitglied

    Mitglied seit:
    12.02.2007
    Beiträge:
    7
    Zustimmungen:
    0
    iWork neu installieren.
     
    OSXDeveloper, 07.04.2007
    #4
  5. janpi3

    janpi3 MacUser Mitglied

    Mitglied seit:
    01.02.2005
    Beiträge:
    8.027
    Zustimmungen:
    154
    vielleicht mal überprüfen ob du überhaupt ne Originalversion hast?
     
    janpi3, 07.04.2007
    #5
  6. dg9ban

    dg9ban Thread Starter MacUser Mitglied

    Mitglied seit:
    13.05.2005
    Beiträge:
    53
    Zustimmungen:
    0
    Hallo und Danke

    Bin gerade dabei noch mal zu Inst.!
    Hoffe das klappt.

    Original Programm ?

    Ich habe es bei einem Apple Händler erworben.
    Aber hier in Asien hat das glaube nicht viel zu sagen.
    Hier gibt es von fast allem eine Kopie.
    Aber die Verpackung stimmt un d die CD ist bedruckt.

    Naja schau mal was die neu Inst. dann sagt.

    Danke
    Wolfgang

    Temperatur hier ganz tolle 30 C und 20.15 Uhr PM
     
    dg9ban, 07.04.2007
    #6
  7. janpi3

    janpi3 MacUser Mitglied

    Mitglied seit:
    01.02.2005
    Beiträge:
    8.027
    Zustimmungen:
    154
    Du bist soo gemein :( ;)
     
    janpi3, 07.04.2007
    #7
  8. scala

    scala MacUser Mitglied

    Mitglied seit:
    25.04.2005
    Beiträge:
    999
    Zustimmungen:
    14
    Bei uns ists leider kühler, AAAAAAABER iWork läuft. ;) .

    Viele Grüße
     
    scala, 07.04.2007
    #8
  9. mahakala

    mahakala MacUser Mitglied

    Mitglied seit:
    23.03.2007
    Beiträge:
    855
    Zustimmungen:
    36
    Kann ich hier auch bestätigen…

    gestern war ich am kleinen Flughafen von Bern, bekam sofort Lust auf die Ferne…
    "scheck mi fort vo hie, Bälpmoos, Bälpmoos…"

    Gruss
    mahakala
     
    mahakala, 07.04.2007
    #9
  10. dg9ban

    dg9ban Thread Starter MacUser Mitglied

    Mitglied seit:
    13.05.2005
    Beiträge:
    53
    Zustimmungen:
    0
    Hallo nach DL und Danke für die Hilfe

    Habe noch Inst. und nun klappt es auch mit dem Nachbarn.
    Also war woll ein Fehler bei 1. Inst.

    Aber nochmals Danke.

    Ach zu den 30 C. manchmal kann das auch einwenig zu heiss
    werden - jeden Tag -
    Im Sommer bin ich für 3 Wochen in DL und freue mich auf etwas
    normal Tem.!

    Hier ist Oster und alle Philippino sind nicht am Arbeiten,
    uuuuuuuuuunnnnnnnnndddddddd hier ist kein Stau auf der Strasse
    das ist tollllllllll.

    Danke nochmal und frohe Ostern nach DL.

    Wolfgang
     
    dg9ban, 07.04.2007
    #10
Die Seite wird geladen...
Ähnliche Themen - iWorks startet den
  1. 1600gtj
    Antworten:
    1
    Aufrufe:
    181
    1600gtj
    01.02.2017
  2. misogoesmac
    Antworten:
    9
    Aufrufe:
    661
    AgentMax
    18.10.2013
  3. Jenni1995
    Antworten:
    27
    Aufrufe:
    2.304
    minilux
    06.03.2013
  4. mbosse
    Antworten:
    6
    Aufrufe:
    1.263
    mbosse
    26.06.2012
  5. Iwowa
    Antworten:
    6
    Aufrufe:
    939
    Iwowa
    21.02.2012