iWeb - Umlaute funktionieren nicht

Dieses Thema im Forum "Netzwerk-Software" wurde erstellt von bernang, 10.04.2008.

  1. bernang

    bernang Thread Starter Mitglied

    Beiträge:
    82
    Zustimmungen:
    0
    Mitglied seit:
    26.01.2004
    Hallo!
    Habe mit Iweb eine Homepage erstellt. Auf meinem Bildschirm offline sieht alles schön aus, vom www aus sind sämtliche Umlaute mit anderen Zeichen ersetzt (s. Screenshot). Wie kann ich das ändern?
    Danke!
     

    Anhänge:

    • text.jpg
      text.jpg
      Dateigröße:
      8,1 KB
      Aufrufe:
      38
  2. oneOeight

    oneOeight Mitglied

    Beiträge:
    49.755
    Zustimmungen:
    4.384
    Mitglied seit:
    23.11.2004
    den webserver vernünftig konfigurieren? ;)
     
  3. lori

    lori Mitglied

    Beiträge:
    531
    Zustimmungen:
    2
    Mitglied seit:
    09.07.2003
  4. falkgottschalk

    falkgottschalk Mitglied

    Beiträge:
    24.016
    Zustimmungen:
    1.599
    Mitglied seit:
    22.08.2005
    Du hättest mit Deiner Antwort noch etwas warten sollen, denn der Thread hätte bald Geburtstag gehabt. :D
     
  5. lori

    lori Mitglied

    Beiträge:
    531
    Zustimmungen:
    2
    Mitglied seit:
    09.07.2003
    Mist :D
     
Die Seite wird geladen...
Ähnliche Themen - funktionieren Forum Datum
Mail und Outlook funktionieren im häuslichen WLan unzuverlässig Netzwerk-Software 06.06.2017
Safari funktioniert Chrome nicht, Flash Player funktionieren nicht? Netzwerk-Software 08.02.2013
Mail Regeln funktionieren nicht ? Netzwerk-Software 18.01.2013
firefox 9.0.1 youtube videos funktionieren nicht! Netzwerk-Software 11.01.2012
Yahoo - Games Spiele gehen funktionieren nicht Netzwerk-Software 22.11.2011

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.