iWeb tot?!

  1. brettsportler

    brettsportler Thread StarterMacUser Mitglied

    Mitglied seit:
    19.10.2003
    Beiträge:
    335
    Zustimmungen:
    1
    Hi,
    wollte gerade etwas mit i Web spielen, aber irgendwie scheint meine Version tot zu sein - alle Buttons sind grau hinterlegt, ich kann unter Ablage nur "schliessen" auswählen, keine neue Website erstellen etc. Neuinstallation hat leider auch nichts gebracht, installliert ist Ver.1.1.2 auf OSX 10.4.8. Weiss da jemadn weiter?!
     
    brettsportler, 13.10.2006
  2. MacDany

    MacDanyMacUser Mitglied

    Mitglied seit:
    09.05.2004
    Beiträge:
    253
    Zustimmungen:
    6
    Hmm, klingt ziemlich komisch. Hast du vor der Neuinstallation auch die zugehörige iWeb-Preferences-Datei gelöscht?!? Eventuell ist das ja auch ausreichend, um dein iWeb zu "resetten".

    PS: Deine Signatur finde ich ja ziemlich interessant ;)
     
    MacDany, 13.10.2006
  3. brettsportler

    brettsportler Thread StarterMacUser Mitglied

    Mitglied seit:
    19.10.2003
    Beiträge:
    335
    Zustimmungen:
    1
    hm, also Preferences hab ich keine gelöscht, wie mach ich das denn?!
     
    brettsportler, 13.10.2006
  4. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Suche mit Spotlight nach plist iweb und lösche dann die Preference-Datei: com.apple.iweb.plist

    P.S. Du könntest auch schauen, ob iWeb bereits eine Domain-Datei angelegt hat und diese ebenfalls löschen. Diese Datei sollte in deinem Benutzerordner (Häuschen) unter "Library" -> "Application Support" -> "iWeb" liegen.
     
    Tensai, 13.10.2006
  5. brettsportler

    brettsportler Thread StarterMacUser Mitglied

    Mitglied seit:
    19.10.2003
    Beiträge:
    335
    Zustimmungen:
    1
    hab ich grad gemacht, bringt aber nichts... :-(
     
    brettsportler, 13.10.2006
  6. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Mir fällt da noch "Zugriffsrechte reparieren" ein: Im Festplatten-Dienstprogramm die "Macintosh HD" auswählen und auf "Volume Zugriffsrechte reparieren" klicken.
     
    Tensai, 13.10.2006
  7. MacDany

    MacDanyMacUser Mitglied

    Mitglied seit:
    09.05.2004
    Beiträge:
    253
    Zustimmungen:
    6
    hmm, Zugriffsrechte wäre auch noch ne Möglichkeit...sonst fällt mir dann aber auch nix mehr ein...na ja, vielleicht noch einfach die ganze Hard Disk durchgehen und alles was auf iWeb hindeutet löschen (Caches, Receipts usw.)
     
    MacDany, 13.10.2006
  8. brettsportler

    brettsportler Thread StarterMacUser Mitglied

    Mitglied seit:
    19.10.2003
    Beiträge:
    335
    Zustimmungen:
    1
    ok, also schlussendlich hats geholfen das Programm zu löschen, dann neu zu installieren und dann über Software-Aktualisierung auf 1.1.2 zu bringen. Nun tuts, Gott weiss warum...
     
    brettsportler, 13.10.2006
  9. gulup_jamun

    gulup_jamunMacUser Mitglied

    Mitglied seit:
    14.01.2006
    Beiträge:
    454
    Zustimmungen:
    0
    hatte eben das selbe problem... auch neu installiert... jetzt darf ich ermal updaten. komische sache.
     
    gulup_jamun, 17.10.2006
  10. Oemmel

    OemmelMacUser Mitglied

    Mitglied seit:
    15.03.2004
    Beiträge:
    80
    Zustimmungen:
    2
    Mir geht's gerade genauso. Neuinstallation hat nicht geholfen. Habe nun alles, was Spotlight zu "iWeb" gefunden hat, gelöscht und werde ein weiteres Mal neu installieren... hoffentlich geht's dann. Merkwürdige Sache.
     
    Oemmel, 24.10.2006
Die Seite wird geladen...
Ähnliche Themen - iWeb tot
  1. Killerkaninchen
    Antworten:
    0
    Aufrufe:
    134
    Killerkaninchen
    24.12.2016
  2. Killerkaninchen
    Antworten:
    2
    Aufrufe:
    197
    bin_ichs?
    24.12.2016
  3. bellhardtson
    Antworten:
    1
    Aufrufe:
    296
    Stargate
    06.08.2016
  4. olli101
    Antworten:
    13
    Aufrufe:
    1.755
    scubafat
    23.01.2016
  5. zeitlos
    Antworten:
    13
    Aufrufe:
    1.271