iWeb Seite funktioniert nicht auf PCs

dcmbeats

Mitglied
Thread Starter
Registriert
13.02.2005
Beiträge
401
hallo,

ich hab eine problem mit iWeb und weiss (noch) nicht, ob es mit dem viel diskutierten bekannten problem rund um die veröffentlichung zu tun hat:

ich habe eine seite erstellt und sie "in einem order veröffentlicht". das klappt auch wunderbar. wenn ich diesen ordner allerdings auf einen PC kopiere, kann kein browser die seite einzeigen, es heisst: die datei (...) konnte nicht gefunden werden."
wenn ich den ordner auf andere macs kopiere klappt es einwandfrei.

hat jemand eine idee, woran das liegen könnte ?

vielen dank im vorraus,

greets DCM
 

Caliban

Neues Mitglied
Registriert
22.04.2003
Beiträge
49
Nur zum Verständnis, versuchst du
a) Die Seite (auf dem PC) von einem anderen Rechner aus abzurufen ...
b) Die Seite von dem gleichen Rechner lokal zu betrachten

Für ersteres würdest du nämlich afaik noch zusätzlich den Apache Webserver o.ä. installieren.
 

dcmbeats

Mitglied
Thread Starter
Registriert
13.02.2005
Beiträge
401
ich habe versucht die seite lokal auf einem PC zu öffnen. dazu habe ich den kompletten ordner, den iWeb beim "veröffentlichen in einen ordner" erstellt, auf den PC kopiert und versucht die index.html seite zu öffnen (alle anderen seiten können auch nicht geöffnet werden.)
(die seite ist allgemein eh nicht für die veröffentlichung bestimmt, sondern nur lokal zu betrachten, was auf macs funktioniert, auf PCs leider nicht.)
 

Caliban

Neues Mitglied
Registriert
22.04.2003
Beiträge
49
Ich muss leider gleich schon wieder weg ... aber vielleicht wäre es hilfreich evtl. einen anderen Browser zu nehmen. Oder die Datei per Doppelklick aus dem Explorer öffnen?
 

dcmbeats

Mitglied
Thread Starter
Registriert
13.02.2005
Beiträge
401
alles schon erfolglos probiert.
danke trotzdem, greets
 
Oben Unten