iWeb Problem

Dieses Thema im Forum "Internet- und Netzwerk-Software" wurde erstellt von Kaito, 26.04.2006.

  1. Kaito

    Kaito Thread Starter MacUser Mitglied

    Beiträge:
    5.264
    Zustimmungen:
    600
    Mitglied seit:
    31.12.2005
    Tag,
    ich wollte heute meinen 'iWeb-Test' bei dem Freehoster Funpic.de online stellen.
    Doch wenn ich es hochlade und anklicke kommt dies:

    Parse error: syntax error, unexpected T_STRING in
    und dann kommt der relative Link der Page

    Meine Frage(n) nun:

    - kann man mit iWeb erstellte Dinge auf einem Freehoster dieser Art gar nicht hosten lassen?
    - was ist das Problem und wie behebe ich dies am besten?
     
  2. fib

    fib

    Also, du kannst deine iWeb-Seite auf jedem Anbieter hosten, der Webspace zur Verfügung stellt!
    Da so wie ich das sehe, Funpic.de so ein Anbieter ist, sollte es gehen! Hast du alles richtig aus iWeb exportiert und auch richtig hochgeladen?
    Du exportierst deine iWeb-Seite aus iWeb in einen Ordner! Diesen Ordner lädst du dann hoch! Er sollte daraufhin auf funpic.de erscheinen! Wenn du dann im Browser den Pfad deiner Index, bzw. Home.html eintippst (z.B.: www.funpic.de/deinname/Index.html) solltest du auf deiner Page landen!

    Grüße
    Philipp
     
  3. Kaito

    Kaito Thread Starter MacUser Mitglied

    Beiträge:
    5.264
    Zustimmungen:
    600
    Mitglied seit:
    31.12.2005
    Und genau dann kommt diese Meldung

    Also nachdem ich die Seite(n) erstellt hatte klicke ich 'Veröffentlichen in einem Ordner' diesen Ordner habe ich 1:1 hochgeladen, den im Browser angewählt und die obrige Meldung kommt.

    In welchem Modus muss ich es denn hochladen?

    Btw. auf dem Schreibtisch oÄ. anklicken geht wunderbar.
     
  4. Kaito

    Kaito Thread Starter MacUser Mitglied

    Beiträge:
    5.264
    Zustimmungen:
    600
    Mitglied seit:
    31.12.2005
    Sry for Doppelpost, aber ich hab es jetzt schon sooo oft versucht und ich kann mir selbst echt nicht erklären was das Problem ist! Ich habe es ganz normal veröffentlicht, hochgeladen, angewählt und schupp: Parse error: syntax error, unexpected T_STRING in /usr/export/www/vhosts/funnetwork/hosting/blubbblubbblubb

    Was mache ich bzw. das Programm falsch?
    Ich hab auch schon den Support durchforstet und auch Teile der Fehlermeldung eingegeben doch ich finde kein brauchbares Ergebnis.

    [Edit:] Fehler gefunden, funpic will das XML als PHP parsen (oder so)

    Kann mir jdm. noch sagen wie ich diese verstreuten Sonderzeichen wegbekomme die da so rumgestreut sind?Oo
     
    Zuletzt bearbeitet: 27.04.2006
  5. lun_IX

    lun_IX MacUser Mitglied

    Beiträge:
    688
    Zustimmungen:
    8
    Mitglied seit:
    03.11.2003
    Joa, ich hab mal nun das gleiche Problem...
    wollte meiner Freundin einfach nur ein bisschen Speicher für ihre Webseite einrichten und nu geht das mit iWeb nicht, weil das jede html-Seite mit "<?xml " anfängt und bei funpic auch html-Dateien durch den php-Parser geschickt werden.... sowas blödes.

    Hat jemand schon eine Lösung gefunden?
     
  6. Pinacolada

    Pinacolada MacUser Mitglied

    Beiträge:
    419
    Zustimmungen:
    41
    Mitglied seit:
    26.04.2005
    hoster anschreiben, das smart tags bei .html dateien total unpassend sind.
     
  7. lun_IX

    lun_IX MacUser Mitglied

    Beiträge:
    688
    Zustimmungen:
    8
    Mitglied seit:
    03.11.2003
    Was sind denn Smart-Tags?
     
Die Seite wird geladen...

Diese Seite empfehlen