iWeb, Blog, .mac und 1&1 Domain mit Umlaut

Dieses Thema im Forum "Mac OS Software" wurde erstellt von TheMacManTwo, 15.03.2008.

  1. TheMacManTwo

    TheMacManTwo Thread Starter Mitglied

    Beiträge:
    520
    Zustimmungen:
    31
    Mitglied seit:
    14.01.2005
    Hallo MU-Spezialisten,

    ich habe gerade eine kleine Seite mit iWeb 08 gebaut. Alles funktioniert soweit prima, nur die Blog-Funktion nicht. Die Einträge werden nicht gefunden (Fehler 404). Ich glaube der Fehler liegt an dem ü in meinem Namen. iWeb akzeptiert auch das ü nicht im Webseitennamen. Wie löse ich das am einfachsten?

    Bei 1&1 habe ich schon lange eine eigene Domain. Allerdings habe ich auch einen .Mac-Account. Ich möchte aber, dass der Domain-Name in der Browser-Leiste steht. Hat jemand Erfahrungen mit der Einrichtung einer persönlichen Domain? Vielleicht kann man bei 1&1 eine Umleitung einstellen.

    Für folgende Fragen habe ich keine Antworten gefunden:
    1. Geht ein iWeb-Blog überhaupt mit einer Umlaut-Domain? Ich habe ein ü in meinem Namen.
    2. Was muss ich anstellen, um meinen Domain-Namen bei dem .mac-Inhalt zu sehen?
    3. Wie richte ich bei 1&1 die Umleitung zu meiner "persönlichen Domain" ein?
    4. Kann ich überhaupt bei 1&1 den CNAME ändern?

    MacMan
     
  2. TheMacManTwo

    TheMacManTwo Thread Starter Mitglied

    Beiträge:
    520
    Zustimmungen:
    31
    Mitglied seit:
    14.01.2005
    Mittlerweile habe ich Antwort von 1&1 bekommen. CNAME ändern geht in Deutschland nicht. Die Ami-Tochter 1and1.com kann das schon.

    Dann bleibt wahrscheinlich nur die Umleitung der Domain auf meinen Mac-Account. Oder jemand noch eine andere Idee?

    MacMan
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.