itunes wackelt beim Abspielen von Titeln

Dieses Thema im Forum "Mac OS Software" wurde erstellt von surfpoet, 29.05.2006.

  1. surfpoet

    surfpoet Thread Starter MacUser Mitglied

    Beiträge:
    283
    Zustimmungen:
    2
    Mitglied seit:
    02.01.2005
    Also sprich, zwischendurch hängt es kurz für ein paar Millisekunden. Ich habe dann überlegt, ob mein Hauptspeicher überlastet ist, aber selbst wenn ich alle anderen Programme ausschalte, bleiben die Songs immer mal wieder kurz hängen. Hat jemand dieses Problem auch schon mal gehabt? Was tun???
     
  2. hairyguy

    hairyguy MacUser Mitglied

    Beiträge:
    1.013
    Zustimmungen:
    14
    Mitglied seit:
    06.12.2004
    Das klingt sehr ungewöhnlich, hab ich noch nie erlebt, außer, wenn die Audiodaten über eine externe Soundkarte über USB abgespielt werden, dann können andere USB-Geräte den Datenstrom einbrechen lassen.

    Aber ich nehme an, das ist bei dir nicht der Fall und du hörst über den integrierten Audioausgang?

    Hast du mal geschaut, was bei dir alles für Programme im Hintergrund laufen und wieviel Prozent der Prozessorleistung sie brauchen?
     
  3. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    184
    Mitglied seit:
    28.02.2006
    Hi,
    normalerweise ist das nur bei Windows vorgekommen. Dort waren dann die Quicktime Audioeinstellungen verstellt worden (meistens vom System selber). iTunes benützt Quicktime zum Abspielen. Hast du vielleicht mal was in Quicktime verstellt? Normalerweise müsste bei Quicktime Einstellungen unter Erweitert der "Quicktime Music Synthesizer" angegeben sein. Aber ich könnte da z.B. auch gar nichts anderes einstellen. "Transport Setup" auf "Automatic".
    LG
     
  4. surfpoet

    surfpoet Thread Starter MacUser Mitglied

    Beiträge:
    283
    Zustimmungen:
    2
    Mitglied seit:
    02.01.2005
    hi, ja, höre ganz normal über powerbook lautsprecher und hab jetzt extra das pb neu gestartet und ganz bewußt keine anderen programme laufen lassen. trotzdem. cpu crash im anmarsch oder was will mein kleiner apfel mir montag früh auf diese weise mitteilen???
     
  5. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    184
    Mitglied seit:
    28.02.2006
    Okay - dann isses was anderes. Was für eine iTunes Version verwendest du?
     
  6. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    184
    Mitglied seit:
    28.02.2006
    ...und bist du auch sonst mit deinem System up-to-date?
     
  7. surfpoet

    surfpoet Thread Starter MacUser Mitglied

    Beiträge:
    283
    Zustimmungen:
    2
    Mitglied seit:
    02.01.2005
    up to date

    ja, habe system 10.4.6 und itunes 6.03. und sonst voll up to date, heute morgen als letztes iweb update über software aktualisierung erhalten...
     
  8. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    184
    Mitglied seit:
    28.02.2006
    6.0.4 ist die letzte Version von iTunes. Wäre ein Versuch wert... ;)
     
  9. surfpoet

    surfpoet Thread Starter MacUser Mitglied

    Beiträge:
    283
    Zustimmungen:
    2
    Mitglied seit:
    02.01.2005
    sorry, hab schon 6.04. vermutlich liegt es wirklich an quicktime. hatte gestern ein Film, der bei quicktime überhaupt keinen ton produzierte, aber bei vcl. wenn man die meldung kriegt, componenten installieren:

    http://www.apple.com/quicktime/resources/components.html

    ist mir auch nicht so recht geholfen, weil ich nicht weiß, welche komponenten, das sind doch ziemlich viele und z.B. diese 360 Grad Ansicht die brauch ich nicht...

    in Quicktime / erweitert ist jedenfalls "Quicktime Music Synthesizer" angegeben und "Transport Setup" auf "Automatic".
     
  10. moranibus

    moranibus MacUser Mitglied

    Beiträge:
    4.530
    Zustimmungen:
    184
    Mitglied seit:
    28.02.2006
    Quicktime rausschmeissen und nochmals neu runterladen und installieren.
     
Die Seite wird geladen...

Diese Seite empfehlen