itunes spielt keine filme und video-podcast mehr

Dieses Thema im Forum "Mac OS Software" wurde erstellt von tomstamm, 05.01.2007.

  1. tomstamm

    tomstamm Thread Starter MacUser Mitglied

    Beiträge:
    108
    Zustimmungen:
    0
    Mitglied seit:
    28.01.2002
    Seit einem Systemupdate sieht das Programm itunes 7.02 zwar alle Objekte kann aber Filme und Videopodcasts nicht mehr abspielen. Musik aus der Bibliothek funktioniert aber immerhin prima

    hat jemand einen Tip?
     
  2. The Grinch

    The Grinch MacUser Mitglied

    Beiträge:
    7.108
    Zustimmungen:
    395
    Mitglied seit:
    07.10.2004
    Ich hänge mich mal an und verweise auch auf alle anderen Themen, wie u.a. hier:
    http://www.macuser.de/forum/showthread.php?t=230911
    http://www.macuser.de/forum/showthread.php?t=226024
    http://www.macuser.de/forum/showthread.php?t=234470
    http://www.macuser.de/forum/showthread.php?t=244940
    http://www.macuser.de/forum/showthread.php?t=236039

    Bei mir genau dasselbe: nach einer Neuinstallation (Installieren & Archivieren) werden die Filme zwar angezeigt (aber ohen Cover), aber iTunes spielt diese nicht mehr ab, obwohl es vor der Installation noch ging!

    Per Apfel+R kann ich ins Filmverzeichnis springen und diese per QT abspielen - problemlos! Nur iTunes "spinnt"...

    Den ca. 20 Threads nach zu urteilen scheint das ja ein Masenphänomen zu sein. Hilfe!!!! :(


    Siehe auch in den Apple Foren: http://discussions.apple.com/thread.jspa?threadID=866911&tstart=15
     
    Zuletzt bearbeitet: 03.03.2007
  3. The Grinch

    The Grinch MacUser Mitglied

    Beiträge:
    7.108
    Zustimmungen:
    395
    Mitglied seit:
    07.10.2004
    Kann es sein, dass es nur bei PPC-Macs auftritt?
     
  4. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.116
    Zustimmungen:
    22
    Mitglied seit:
    27.05.2004
    Stimmen die Einstellungen unter Videowiedergabe noch?
    Eventuell neu vornehmen und schauen ob sich etwas ändert?
     
  5. The Grinch

    The Grinch MacUser Mitglied

    Beiträge:
    7.108
    Zustimmungen:
    395
    Mitglied seit:
    07.10.2004
    Das ist doch nur die Option ob der Film in der Covervorschau, separatem Fenster oder Fullscreen läuft... Das ändert ja nichts am fehlenden Import!
     
Die Seite wird geladen...

Diese Seite empfehlen