1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iTunes in iMovie/iPhoto nicht gefunden

Dieses Thema im Forum "Utilities und Treiber" wurde erstellt von Web-Majo, 01.05.2003.

  1. Web-Majo

    Web-Majo Thread Starter MacUser Mitglied

    Mitglied seit:
    01.05.2003
    Beiträge:
    75
    Zustimmungen:
    0
    Hi @ all,

    folgendes Prob:

    Nach Öffnen von iMovie oder iPhoto kann man keine Musik aus iTunes auswählen.

    Im Auswahlmenue erscheint eingegraut immer die Meldung:

    "iTunes 3.0 wurde nicht gefunden"

    Irgendeiner eine Idee, woran das liegen könnte ??

    Gruß

    Web-Majo
     
  2. dylan

    dylan MacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.182
    Zustimmungen:
    1
    Ich nehme mal an...

    ...du hast iTunes 3.0 installiert. ;)

    Hast du eventuell die Library verschoben?

    Dylan
     
  3. Web-Majo

    Web-Majo Thread Starter MacUser Mitglied

    Mitglied seit:
    01.05.2003
    Beiträge:
    75
    Zustimmungen:
    0
    @dylan

    Also,.... habe doch gestern meinen neuen iMac bekommen und da wird doch alles automatisch installiert.

    Nach der Anmeldung habe ich nichts weiter gemacht, als iMovie geöffnet und habe versucht in "Audio" iTunes zu öffnen.

    Installiert ist iTunes 3.01

    Genau das Selbe in iPhoto, wenn man zur Diashow eine andere Hintergrundmelodie möchte. Auch da läßt sich iTunes nicht auswählen. Verschoben habe ich nirgendwo etwas.

    Gruß

    Web-Majo
     
  4. dylan

    dylan MacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    6.182
    Zustimmungen:
    1
    Blöd gefragt...

    Hast du denn überhaupt schon Songs in iTunes abgelegt?

    Dylan
     
  5. Web-Majo

    Web-Majo Thread Starter MacUser Mitglied

    Mitglied seit:
    01.05.2003
    Beiträge:
    75
    Zustimmungen:
    0
    Ohh.... Gott !!!

    Es gibt NIEMALS blöde Fragen !!!!

    Das wars...... ich Depp !!clap

    Danke, danke, danke !!!


    Gruß

    Web-Majo
     
  6. martyx

    martyx MacUser Mitglied

    Mitglied seit:
    08.01.2003
    Beiträge:
    2.588
    Zustimmungen:
    3
    Re: Blöd gefragt...

     

    drauf muss man erstmal kommen.
    wenn ich mal eine ähnliche frage habe, wende ich mich gleich an dich dylan. ;-)
     
  7. Web-Majo

    Web-Majo Thread Starter MacUser Mitglied

    Mitglied seit:
    01.05.2003
    Beiträge:
    75
    Zustimmungen:
    0
    @martyx

    Stimmt. Vor allem, wenn als Meldung nur steht "iTunes 3.0 wurde nicht gefunden".

    Besser wäre doch die Meldung oder der Text " Bibliothek leer" oder "keine Songs vorhanden" oder sogar die Möglichkeit trotzdem nach iTunes zu wechseln und dann Songs reinzupacken.

    Gruß

    Web-Majo