iTunes 7 - CDs werden nicht erkannt

Dieses Thema im Forum "Mac OS Software" wurde erstellt von focus848, 11.10.2006.

  1. focus848

    focus848 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    11.10.2006
    Hi,
    nach dem Einlegen einer Audio-CD öffnet sich zwar itunes 7, zeigt jedoch die CD nicht an (auf dem Schreibtisch/Finder erscheint sie). Woran kann's liegen???
    Habe einen iMac G4 mit 10.3.9
     
  2. Timosaurier

    Timosaurier MacUser Mitglied

    Beiträge:
    1.514
    Zustimmungen:
    25
    Mitglied seit:
    18.02.2005
    Hatte jetzt gedacht unter Einstellungen --> Erweitert --> Importieren --> "Beim Einlegen einer CD:", und dann auswählen:

    - CD einblenden
    - Wiedergabe starten
    - u.s.w.

    Aber da kann man ja gar nicht auswählen "keine Aktion" oder so...Seltsam...
    Also wird's daran wohl nicht liegen, oder ?
     
  3. starwarp

    starwarp MacUser Mitglied

    Beiträge:
    815
    Zustimmungen:
    2
    Mitglied seit:
    10.02.2006
    wenn es eine selbstgebrannte ist geht das nicht
    Da gehts nur über die Option importieren
     
  4. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.032
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    iTunes-Einstellungen>Erweitert>Importieren>CD importieren
     
  5. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.116
    Zustimmungen:
    22
    Mitglied seit:
    27.05.2004
    Oder im Finder alle gewünschten Titel anwählen (Apfel + Mausklick) und mittels Doppelklick öffnen. Sie werden automatisch importiert.
     
  6. focus848

    focus848 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    11.10.2006
    Danke

    Hallo,
    erstmal vielen Dank für die Tipps. Das mit dem Importieren funktioniert prima. Aber eigentlich sollte itunes beim einlegen einer CD automatisch starten und die CD auf der linken Seite anzeigen und wiedergeben. So ist es auch in den Systemeinstellungen markiert. Ich habe dann alle noch anstehenden Software-Aktualisierungen geladen (irgendwelche Java-Sachen...) und habe mehrere Neustarts gemacht. Und plötzlich ging's...! Keine Ahnung wieso. Dachte, solche Phänomene gibt's nur bei Windows. Aber egal, es klappt.
    Jetzt bin ich nur gespannt, was passiert wenn ich unsere ipods dranhänge.
     
Die Seite wird geladen...

Diese Seite empfehlen