iTunes 4.7 : Wiedergabeprobleme?

  1. ikon

    ikon Thread StarterMacUser Mitglied

    Mitglied seit:
    11.12.2003
    Beiträge:
    55
    Zustimmungen:
    3
    Hallo,
    heute schaff ich es endlich den Post aufzusetzten ;)
    (Die Suchfunktion habe ich ca. 1 h bemüht, jedoch ohne brauchbare Ergebnisse)

    Mein/das Problem: Knackgeräusche, Kratzgeräusche (verzerrte Wiedergabe?) beim Abspielen in iTunes 4.7

    Diese Geräusche treten irgendwie willkürlich auf, d.h. nicht immer an der derselben Stelle in einem Track und unabhängig davon, ob mp3, wav, aac und unabhängig von der Qualität (128, 160, 192 kB/s)
    Wenn ich mir denselben Track 2 mal hintereinander anhöre, tritt dann beim 2. Mal manchmal auch GAR NICHTS auf!!! Oft ist es auch so, das stundenlang nichts passiert.
    Ich habe Menumeters installiert und konnte NICHT feststellen, das das Problem in Abhängigkeit von der Prozessorauslastung/von vollen RAM auftritt.

    Das Problem habe ich seit dem ich 4.7 benutze. (hab auch QT 6.5.2). Das ganze läuft auf einem iMac G4 800 und Mac OS X 10.2.8 (!!). Hören tu ich über eine externe Anlage via USB angeschlossen (M-Audio Sonica, also rein digital). Das Problem gibts allerdings auch wenn ich über die ProSpeaker höre.
    An der Anlage kann es nicht liegen, da das Problem nicht auftritt, wenn ich Musik über eine andere Quelle höre (Radio, CD-Player).
    Mein Verstärker hat 3 optisch-digitale Eingänge; das Problem gibt es bei allen 3; ich habe die den Mac auch analog (Line-Out) an die Anlage angeschlossen, ebenfalls keine Verbesserung :( Ich schließe somit mal einen Fehler in der Signalübertragung aus (oder sollte ich das doch nicht :confused: )
    Meine Lautsprecher sind auch magnetisch abgeschirmt, Funksignale von Handys sind es schonmal nicht!

    Ich verwende X-Tunes (ermöglicht Steuerung von iT außerhalb von iT). Daran liegt es aber wahrscheinlich auch nicht!?!
    Wie gesagt mit iT 4.6 hatte ich diese Probleme noch nicht.

    Immer wenn so ein komisches Geräusch kommt (ist eigentlich nie länger als 1-2 Sek.) hab ich Angst, das es die Hochtöner meiner Anlage zerlegt :( :mad:

    Es müsste doch an iT liegen, oder?
    Hatte jemand das selbe/ein ähnliches Problem auch schon mal gehabt? Wie habt ihr es gelöst?
    Ich bin für jeden Tip dankbar!
    Bitte helft mir ich will doch wieder ungetrübt/ohne "Angst" :music drumm hören

    Freundliche Grüße,
    ikon

    PS: Meint ihr die Apple Service Hotline könnte mir helfen? Wäre da diese Gebühr für den Telefonservice fällig?
    PS"2"( ;) ): Wenn falsches Unterforum :)confused: ) bitte verschieben!
     
    ikon, 15.11.2004
  2. t_h_o_m_a_s

    t_h_o_m_a_sMacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.696
    Medien:
    16
    Zustimmungen:
    1.719
    Hi,
    kann dir leider die Ursache nicht sagen, aber....es hat sicher nichts mit 10.2.8 zu tun, läuft bei mir einwandfrei mit 4.7.
    Gruß Th.
     
    t_h_o_m_a_s, 15.11.2004
Die Seite wird geladen...
Ähnliche Themen - iTunes Wiedergabeprobleme
  1. THK2112
    Antworten:
    0
    Aufrufe:
    36
  2. Maulwurfn
    Antworten:
    4
    Aufrufe:
    306
  3. jesse18
    Antworten:
    2
    Aufrufe:
    133
    SwissBigTwin
    14.07.2017
  4. mds
    Antworten:
    1
    Aufrufe:
    126
  5. Buster1966
    Antworten:
    5
    Aufrufe:
    395
    Macschrauber
    13.12.2015