iTunes 4.2 erkennt bibliothek nicht mehr...??

  1. morten

    morten Thread Starter

    gerade wollte ich etwas musik hören, als iTunes mir folgende meldung ausspuckte: (siehe Anhang)

    ich kann mich nich daran erinnern, daß ich etwas gelöscht oder verschoben hätte.
    einzige möglichkeit: ich hab iLife installiert. aber itunes 4.2 sollte doch meine alte bibliothek erkennen. außerdem lief itunes nach der installation doch schon (denke ich zumindest)

    woran könnte das liegen?
     

    Anhänge:

    • bild 3.jpg
      Dateigröße:
      18,2 KB
      Aufrufe:
      37
    morten, 01.02.2004
    #1
  2. morten

    morten Thread Starter

    und hier nochmal das finder fenster:

    ich versteh es nicht, plötzlich gehts nicht mehr:mad:

    toll, der anhang ist auch verschwunden!
     
    morten, 01.02.2004
    #2
  3. morten

    morten Thread Starter

    aha, war etwas grösser als 700X500, allerdings hätte dann doch ne meldung kommen sollen, oder (von wegen der anhang ist zu groß)

    naja, ich hoffe mir kann jemand helfen..
     

    Anhänge:

    • finder.jpg
      Dateigröße:
      35,4 KB
      Aufrufe:
      25
    morten, 01.02.2004
    #3
  4. tridion

    tridion MacUser Mitglied

    Mitglied seit:
    21.06.2003
    Beiträge:
    7.244
    Zustimmungen:
    242
    Hallöchen,

    Hier - ganz zeitnah - hatte user fabio ein ganz ähnliches Problem, und Karsten empfahl ihm einen weiteren Macuser-thread, wo einige Tips erwähnt werden.

    Vielleicht hast Du da Erfolg.

    Gruß tridion
     
    tridion, 01.02.2004
    #4
  5. morten

    morten Thread Starter

    danke tridion für die antwort. habe das problem gelöst, indem ich meine bibliothek neu importiert habe....einige GB:D
    dummer nebeneffekt...alle playlists sind natürlich weg:mad:

    scheint aber so, als ob es sich hierbei um einen bug in 4.2 handelt!
    die von dir gelinkten freds deuten jedenfalls darauf hin.

    danke nochmals an admartinator (osxswitcher) für die hilfe im iChat...
     
    morten, 02.02.2004
    #5
  6. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    nein - es ist eigentlich kein bug, sondern die XML Datei, in der deine Bibliothek abgebildet ist, war defekt. So was passiert zum Beispiel bei Rechner- oder Programmabstuerzen, wenn zum Zeitpunkt des 'abends' (=abnormal end) die XML Datei geoffnet ist oder gerade in die selbe geschrieben wird.

    Cheers,
    Lunde
     
    lundehundt, 02.02.2004
    #6
  7. tridion

    tridion MacUser Mitglied

    Mitglied seit:
    21.06.2003
    Beiträge:
    7.244
    Zustimmungen:
    242
    @ lundehundt

    ja, da mußt Du recht haben, denn ich habe noch nie einen Fehler bei ITunes bemerkt ... *will es nicht beschreien*

    Gruß tridion
     
    tridion, 02.02.2004
    #7
Die Seite wird geladen...
Ähnliche Themen - iTunes erkennt bibliothek
  1. rml
    Antworten:
    0
    Aufrufe:
    761
  2. Killerhund
    Antworten:
    8
    Aufrufe:
    1.551
    Killerhund
    30.04.2007
  3. Chrismarto
    Antworten:
    0
    Aufrufe:
    387
    Chrismarto
    20.01.2007
  4. pr0per
    Antworten:
    0
    Aufrufe:
    495
    pr0per
    14.01.2007
  5. merlin44
    Antworten:
    2
    Aufrufe:
    483
    merlin44
    20.09.2006