iTunes 11.2 überträgt nicht per Airplay an AirPort Express 802.11g?

spiff

Neues Mitglied
Thread Starter
Dabei seit
14.05.2005
Beiträge
5
Punkte Reaktionen
0
Hallo zusammen,

seit dem Update auf iTunes 11.2 kann ich aus iTunes keine Musik mehr über meine Airport Express Basisstation A1088 (802.11g) abspielen.
Die Airport Express wird im iTunes zwar als entfernter Lautsprecher erkannt und angezeigt, aber nach dem Auswählen versucht iTunes ca. 5-10 sec, eine Verbindung herzustellen, dann kommt die Fehlermeldung „Beim Verbinden mit dem Airplay-Gerät „xNamex“ ist ein Fehler aufgetreten. Die Netzwerkverbindung ist fehlgeschlagen.
Ich habe die Airport Express schon mehrfach zurückgesetzt und neu eingerichtet, kein Unterschied.
Bei mehreren Foren-Suchen die letzten Tage bin ich auf keinen vergleichbaren Fehler gestoßen.

Weitere Hintergrund-Infos:

Ich habe ebenfalls kürzlich von Mac OSX 10.6 auf 10.9 aufgerüstet, und meine Fritzbox durch einen Speedport W 921V ersetzt. Aber ich bin fast sicher, dass die Verbindungsprobleme erst mit dem iTunes-Update 11.2 kamen.
Die zugegeben etwas verstaubte AirPort Express 802.11g (Model A1088) verbindet sich anstandslos mit dem WLAN-Netzwerk, AirPlay ist aktiviert, und die entfernten Lautsprecher werden auch angezeigt.
Und dass die alte Express nicht durch das Airport-Dienstprogramm 6.3.2 unterstützt wird, habe ich mit diesem super Launcher umgangen:
http://coreyjmahler.com/2013/10/24/airport-utility-5-6-1-on-os-x-10-9-mavericks/

Hat jemand von Euch eine Idee oder einen Workaround?
Ich möchte ungern eine noch voll funktionsfähige Airport Express ersetzen, nur weil die Software das nicht mehr unterstützt…

Vielen Dank und viele Grüße,
spiff
 

Stargate

Aktives Mitglied
Dabei seit
27.02.2002
Beiträge
10.478
Punkte Reaktionen
2.658
>Ich möchte ungern eine noch voll funktionsfähige Airport Express ersetzen, nur weil die Software das nicht mehr unterstützt…

Die Software unterstützt das schon noch, sonst hätte ich die gleichen Probleme.
Das einzige was nicht geht ist das Konfigurieren der alten (A1088) APX unter Mavericks mit dem neuen Airport-Dienstprogramm 6.
Das alte Dienstprogramm 5.6.1 läuft auch auf Mavericks.

Ich vermute mal eher das dein neuer Speedport für AirPlay nicht alles weiterleitet was er sollte.

Teste das doch noch mal mit der FritzBox.
 

spiff

Neues Mitglied
Thread Starter
Dabei seit
14.05.2005
Beiträge
5
Punkte Reaktionen
0
Hallo stargate,
vielen Dank für die schnelle Antwort!

Habe es auf Deine Anregung hin nochmal mit der fritzbox versucht. Zugegeben, vielleicht war ich etwas schnell bei der Schlussfolgerung, und das obwohl ich von anderen eigentlich von anderen auch eine anständige Analyse fordere.

Also habe ich die alte Fritzbox wieder ausgepackt, ein neues Funk-Netzwerk eingerichtet, die Airport Express auf Werkseinstellung zurückgesetzt (6 sec Reset-Knopf), mit Airport-Dienstprogramm 5.6.1 konfiguriert und ins neu erstellte Netzwerk eingebunden.

Das Ergebnis ist leider dasselbe wie vorher: Die entfernten Lautsprecher werden von iTunes erkannt und mit korrektem Namen zur Auswahl angeboten. Aber beim Auswählen kommt wieder dieselbe Fehlermeldung: „Beim Verbinden mit dem AirPlay-Gerät „Versuchsweise“ ist ein Fehler aufgetreten. Die Netzwerkverbindung ist fehlgeschlagen.

Damit würde ich die Speedport als Fehlerquelle ausschliessen. Ich habe noch an ein falsche Konfiguration gedacht, aber sowohl im Airport-Dienstprogramm als auch in den iTunes-Einstellungen ist mir nichts mehr aufgefallen, was ich noch probieren könnte. Vor allem nichts, was sich in letzter Zeit geändert hätte.

Um meine ursprüngliche These zu prüfen (es sei 11.2.1) habe ich heute noch versucht, eine ältere Version von iTunes zu installieren. Das hat leider nicht funktioniert, weil 11.1 ich nicht als Programm, sondern nur als Installations-Paket bekommen habe, und das erkennt leider, dass es eine neuere Version schon gibt.

Vielen Dank und viele Grüße,
spiff
 

spiff

Neues Mitglied
Thread Starter
Dabei seit
14.05.2005
Beiträge
5
Punkte Reaktionen
0
Hallo zusammen,

ich habe inzwischen wieder auf die Fritzbox umgestellt, und habe mir zusätzlich auch eine gebrauchte neuere Airport Express geleistet, Modell A1392.
Ich habe immer noch desselbe Problem:
Die Airport Express wird im iTunes zwar als entfernter Lautsprecher erkannt und angezeigt, aber nach dem Auswählen versucht iTunes, eine Verbindung herzustellen, dann kommt die Fehlermeldung „Beim Verbinden mit dem Airplay-Gerät „xNamex“ ist ein Fehler aufgetreten. Die Netzwerkverbindung ist fehlgeschlagen.
Oder alternative Fehlermeldung: "Beim Verbinden mit dem AirPlay-Gerät „AirPort Express“ ist ein Fehler aufgetreten. Bei der Netzwerkverbindung ist eine Zeitüberschreitung aufgetreten."

Nachdem ich Speedport und Express ausgeschlossen habe, kann es nur noch entweder iTunes 11.2 (inzwischn 11.4) oder Mavericks sein (Umstellung von MacOSX 10.6 auf 10.9).
Hat noch jemand eine gute Idee?

Vielen Dank,
spiff
 

spiff

Neues Mitglied
Thread Starter
Dabei seit
14.05.2005
Beiträge
5
Punkte Reaktionen
0
Jetzt habe ich es nach ein paar weiteren Stunden Internet-Suche die Lösung gefunden:

Es lag an der Portfreigabe, die jetzt Programm-Firewall heisst:
http://support.apple.com/kb/HT1810?viewlocale=de_DE

Ich habe unter Systemeinstellungen -> Sicherheit -> Reiter Firewall -> Optionen
Der Anwendung iTunes „eingehende Verbindungen erlauben“ ausgewählt.
Jetzt funktioniert es wieder wie früher!

Viele Grüße und viel Erfolg,
spiff
 
Oben Unten