iTerm vs. Terminal Umlaute..

Dieses Thema im Forum "Mac OS - Unix & Terminal" wurde erstellt von pks85, 11.01.2007.

  1. pks85

    pks85 Thread Starter MacUser Mitglied

    Beiträge:
    1.157
    Zustimmungen:
    5
    Mitglied seit:
    16.07.2004
    Hallo,
    hoffe das Unterforum passt halbwegs..

    ich habe ein Problem mit iTerm, Umlaute werden beim Eintippen als ### dargestellt. Ausgeben kann iTerm sie jedoch korrekt als äöü etc.
    Es ist komplett auf UTF8 eingestellt - sowohl iTerm als auch die zsh.

    In Terminal funktioniert es einwandfrei..

    Hoffe mir kann jemand helfen.
     
    Zuletzt bearbeitet: 03.04.2007
  2. pks85

    pks85 Thread Starter MacUser Mitglied

    Beiträge:
    1.157
    Zustimmungen:
    5
    Mitglied seit:
    16.07.2004
    Keine ne Ahnung - ist recht bizarr..
     
  3. pks85

    pks85 Thread Starter MacUser Mitglied

    Beiträge:
    1.157
    Zustimmungen:
    5
    Mitglied seit:
    16.07.2004
    push..
     
  4. sECuRE

    sECuRE MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    6
    Mitglied seit:
    25.06.2005
    Hi,

    ich hatte mich damit auch mal rumgeschlagen. Schau mal, ob du hier ein paar Informationen gewinnen kannst:
    http://michael.stapelberg.de/Artikel.php?Artikel=SSH_faehiges_Terminal.php

    cu
     
  5. pks85

    pks85 Thread Starter MacUser Mitglied

    Beiträge:
    1.157
    Zustimmungen:
    5
    Mitglied seit:
    16.07.2004
    Naja, wird wohl ein Bug sein, passiert auch nur bei der aller ersten Eingabe nach dem Öffnen von iTerm, denke das wird nicht so oft passieren, dass ich da Umlaute brauche ..
     
Die Seite wird geladen...

Diese Seite empfehlen