iSync mit SE K750i funktioniert nicht mehr

  1. dusselmann

    dusselmann Thread StarterMacUser Mitglied

    Mitglied seit:
    18.12.2006
    Beiträge:
    376
    Zustimmungen:
    10
    Hi,

    ich habe vor 2 Tagen meinen Mac neu aufgesetzt (10.4.8, MacBook).

    Zuvor hat die Synchronisation mit iSync und meinem Sony Ericsson K750i wunderbar funktioniert. Nach der Neuinstallation gehts jedoch gar nicht mehr. iSync bricht mitten in der Synchronisation ab. Ein Neustart des Mac, von iSync und dem Handy hat nichts gebracht. Auch das mehrmalige Aktivieren und Deaktivieren hilft nix. Er bricht immer wieder ab. Ich hab in iSync die Option gewählt, dass er die Daten auf dem Gerät erst löschen soll. Mit der anderen Option verdirbts mir den Kalender.

    Was ich auch schon versucht habe: die iSync-Einstellungen in den Preferences zu löschen. Hat aber auch nix gebracht.

    Hat jemand ne Idee?

    Gruß, Dussel
     
    dusselmann, 05.02.2007
  2. sonny1406

    sonny1406MacUser Mitglied

    Mitglied seit:
    26.10.2004
    Beiträge:
    901
    Zustimmungen:
    50
    ...isync Update schon mal runtergeladen und installiert????
     
    sonny1406, 05.02.2007
  3. dusselmann

    dusselmann Thread StarterMacUser Mitglied

    Mitglied seit:
    18.12.2006
    Beiträge:
    376
    Zustimmungen:
    10
    es sind alle verfügbaren updates installiert...
     
    dusselmann, 05.02.2007
  4. dusselmann

    dusselmann Thread StarterMacUser Mitglied

    Mitglied seit:
    18.12.2006
    Beiträge:
    376
    Zustimmungen:
    10
    Hat keiner mehr ne Idee? Meine ganzen Nummern fehlen jetzt auf dem Handy... Auf dem Mac sind sie zum Glück noch da
     
    dusselmann, 05.02.2007
  5. dusselmann

    dusselmann Thread StarterMacUser Mitglied

    Mitglied seit:
    18.12.2006
    Beiträge:
    376
    Zustimmungen:
    10
    Das Logfile:
     
    dusselmann, 05.02.2007
  6. jtsud

    jtsudMacUser Mitglied

    Mitglied seit:
    16.04.2005
    Beiträge:
    109
    Zustimmungen:
    0
    Hi, habe das gleiche Problem mit meinem RAZR V3. System neu aufgesetzt und zum ersten mal Fehlerfrei. Bluetooth erkennt das Handy und ich kann Daten von iMac zu Handy senden, aber iSync findet kein Handy.
     
    jtsud, 05.02.2007
  7. dusselmann

    dusselmann Thread StarterMacUser Mitglied

    Mitglied seit:
    18.12.2006
    Beiträge:
    376
    Zustimmungen:
    10
    das ist nicht das gleiche Problem :) mein Handy wird erkannt, aber die Übertragung der Daten zum Handy (Kalender und Kontakte) bricht immer ab. Auch wenn ich das Handy zurücksetzen möchte oder Kalender bzw. Kontakte getrennt aufspielen möchte, bricht iSync ab. Keine Ahnung wieso.

    Die Fehlermeldungen erinnern mich an Windows... Viel Text, aber nichtssagend... !
     
    dusselmann, 05.02.2007
  8. dusselmann

    dusselmann Thread StarterMacUser Mitglied

    Mitglied seit:
    18.12.2006
    Beiträge:
    376
    Zustimmungen:
    10
    Hier mal ein Querverweis: Apple Support Forum

    Hat denn keiner ne Idee? Ich überlege schon, ob ich mein frisch installiertes Mac OS X erneut installiere... Wenn jemand was weiß, bewahre er mich bitte davor!
     
    dusselmann, 08.02.2007
  9. dusselmann

    dusselmann Thread StarterMacUser Mitglied

    Mitglied seit:
    18.12.2006
    Beiträge:
    376
    Zustimmungen:
    10
    So, ich habe herausgefunden, woran es liegt: Sobald ich meine Sicherungskopien aus Backup oder per Hand erstellte Sicherungskopien vom Adressbuch bzw. Kalender in die genannten importieren, also "zurück zur Sicherungskopie der Datenbank..." durchführe, funktioniert auch iSync nicht mehr.

    Ich hatte testweise einen 2. User angelegt (welcher noch ein leeres Adressbuch und einen leeren Kalender hat) und iSync getestet. Das funktioniert dort einwandfrei (wie gewohnt). Sobald ich jedoch die Datenbanken zurückspiele, funzt iSync überhaupt nicht mehr (Problem wie oben beschrieben). Beim Adressbuch habe ich ebenfalls getestet, ob ich die einzelnen Kontakte evtl. als vCard exportieren kann und in ein "frisches" Adressbuch importieren kann. Aber das hat kurioserweise den gleichen Effekt.

    Ich vermute, dass Mac im alten Adressbuch bzw. Kalender irgendwelche Infos drin stehen hat, mit denen es jetzt nicht mehr klar kommt.

    Hat dazu vielleicht jemand einen Hinweis? An Sonderzeichen kann es nicht liegen, die habe ich auch bereits entfernt (aus allein einzelnen Einträgen).

    HILFE !
     
    dusselmann, 09.02.2007
  10. kaboo_ki

    kaboo_kiMacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    214
    Zustimmungen:
    4
    Hi,
    mal so ins Blaue geraten, aber versuch doch mal das.... k750 aus den Bluetoothgeräten entfernen. Backups in ical und Adressbuch laden, Rechte reparieren, neustart und danach das k750 wieder über Bluetoothgeräte hinzufügen.

    Gruß
    kaboo_ki
     
    kaboo_ki, 09.02.2007
Die Seite wird geladen...