iSync findet Nokia 6230i nicht - wieso?

  1. timOSX

    timOSX Thread StarterMacUser Mitglied

    Mitglied seit:
    11.12.2004
    Beiträge:
    397
    Zustimmungen:
    6
    Hallo,

    habe gerade mein "Zweithandy" gegen ein NOKIA 6230i getauscht.

    Das Nokia 6230i ist fast neu und gefällt mir recht gut. Bluetooth ist eingeschaltet (für alle sichtbar) aber mein MacBook (Mac OS X 10.4.9) bzw. Isync findet das Gerät nicht.

    Woran kann das liegen? Jemand eine Idee?

    Bei meinem K750i gibt's keinerlei Probleme

    Gruß


    timOSX


    Edit: Das Gerät hat die Firmware V 03.80
     
    timOSX, 28.03.2007
  2. hkphil

    hkphilMacUser Mitglied

    Mitglied seit:
    16.11.2006
    Beiträge:
    575
    Zustimmungen:
    31
    steht es denn in der Liste kompatibler Mobiles bei Apple drin?
    (Mal auf der Apple-Site nach "Mobile Phones" und/oder iSync suchen)

    Wenn ja, ist es auf "sichtbar" eingestellt?
     
    hkphil, 28.03.2007
  3. timOSX

    timOSX Thread StarterMacUser Mitglied

    Mitglied seit:
    11.12.2004
    Beiträge:
    397
    Zustimmungen:
    6


    @ hkphil:


    Ja, "sichtbar" ist es.

    Kompatibel auch, laut Nokia-Seite!


    Gruß

    Timo
     
    timOSX, 28.03.2007
  4. hkphil

    hkphilMacUser Mitglied

    Mitglied seit:
    16.11.2006
    Beiträge:
    575
    Zustimmungen:
    31
    Grade nachgesehen: http://www.apple.com/macosx/features/isync/devices.html
    da steht es auch drin :kopfkratz:

    Den Vorgang, wie ein Mobile hinzuzufügen ist (erst über Systemeinstellung Bluetooth Gerät das konfigurieren, dann über iSync "Gerät hinzufügen") kennst Du auch und hast Du auch gemacht?

    iSync-Version ist 2.4? (bzw. OS 10.4.9)

    Wenn ja, dann bin ich an der Stelle ehrlich gesagt auch schon wieder ratlos....:(
     
    hkphil, 28.03.2007
Die Seite wird geladen...