iSync 1.5 und neue Handys...

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Meilenstein, 11.03.2007.

  1. Meilenstein

    Meilenstein Thread Starter MacUser Mitglied

    Beiträge:
    384
    Zustimmungen:
    11
    MacUser seit:
    15.01.2005
    Hallo zusammen.

    Da mein Handyvertrag jetzt dann wieder ausläuft würde mich interessieren welche der neuen Handymodelle denn überhaupt noch mit dem alten iSync 1.5 kompatibel sind oder ob es evtl. irgendwelche "Plugins" oder ähnliches gibt damit diese zumindest in den Basisfunktionen auch mit iSync 1.5 zusammenarbeiten.

    (nur wegen iSync würde ich nicht auf 10.4 (oder 10.5 ;)) umsteigen (warten) wollen)
     
  2. MarkVI

    MarkVI MacUser Mitglied

    Beiträge:
    234
    Zustimmungen:
    18
    MacUser seit:
    11.01.2003
    Hallo Meilenstein,

    auf dieser Seite gibt es Anleitungen wie Sony Ericsson W810 und W850 unter OSX 10.3.9 und iSync 1.5 funktionieren sollen. z.Z. scheint die Seite aber offline zu sein.
    Ich stehe vor dem selben Problem und hatte überlegt ein altes T910 (oder K750i) zu kaufen.
    Dieses wäre zu 100% mit iSync 1.5 kompatibel. Ist aber kein aktuelles Modell.


    Grüße
    MarkVI
     
    Zuletzt bearbeitet: 11.03.2007
Die Seite wird geladen...

Diese Seite empfehlen