iSale Version 4.0 - Brauche ich wieder Vollversion?

  1. FrauP

    FrauP Thread StarterMacUser Mitglied

    Mitglied seit:
    10.09.2005
    Beiträge:
    151
    Zustimmungen:
    0
    Hallo Ihr,
    ca. vor einem Jahr habe ich mir iSale gekauft (Version 2.1). Die Upgrades, die von equinux angeboten wurden, habe ich immer genutzt.

    Heute wollte ich mal wieder was bei Ebay einstellen...
    Equinux bietet mir Version 4.0 an und ich wollte wie gehabt upgraden. Dann gabs aber ein Problem. Die Version ist kostenpflichtig. Jetzt habe ich mehrfach rumprobiert, aber er upgradet mir nicht.

    Kann es tatsächlich sein, dass ich schon nach einem Jahr die neue Komplett-Version kaufen muss?
    War mein Kauf der Software wohl falsches Timing?

    Hat jemand da Erfahrung?

    Danke.
    Steffi
     
    FrauP, 28.01.2007
Die Seite wird geladen...
Ähnliche Themen - iSale Version Brauche
  1. Kickstart
    Antworten:
    1
    Aufrufe:
    135
    Scheibenwelt
    19.04.2017
  2. Anotherone
    Antworten:
    6
    Aufrufe:
    328
    asterixxER
    25.07.2016
  3. schlossbesitzer
    Antworten:
    0
    Aufrufe:
    464
    schlossbesitzer
    27.08.2012
  4. Mitch-Meister
    Antworten:
    13
    Aufrufe:
    1.784
    Schicksal
    27.12.2011
  5. oxylog2000
    Antworten:
    11
    Aufrufe:
    6.439