isafari unter OS 10.1.5 - Geht es?

sercast

Mitglied
Thread Starter
Dabei seit
22.02.2002
Beiträge
152
Punkte Reaktionen
1
Hat jemand isafari unter OS 10.1.5 installiet?
Geht es überhaupt, oder läuft nur mit dem neuen System?

Beste Grüße
sercast
 

Jackintosh

Mitglied
Dabei seit
19.11.2001
Beiträge
415
Punkte Reaktionen
0
Von der Apple Seite:
Die Safari Public Beta Version (nur auf Englisch verfügbar) kann auf allen Macintosh Computern verwendet werden, die mit Mac OS X v10.2 (oder neuer) arbeiten. Sie funktioniert jedoch am besten, wenn Sie mit Mac OS X v10.2.3 arbeiten.

Also nein. 10.2.x ist erforderlich.

Gruß
Jackintosh
 
G

Gomiaf

Falsches Forum. Safari ist ja von Apple und keine Third-Party-Software, gelle?
 
Oben