Ipod

Dieses Thema im Forum "iPod" wurde erstellt von Neikel Meight, 11.03.2006.

  1. Neikel Meight

    Neikel Meight Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    11.03.2006
    Hallo
    Ich hab ernste Probleme mit meinem Ipod (Ipod mit Dock Conector),
    Der Ipod reagiert zwar auf die Zurückstell Eingabe Play/Pause-Menu Kombination, zeigt dann das Apple Logo und danach ein Ordner Logo mit Ausrufezeichen, sagt aber dann "OK to Disconnect".
    Weiter wird der Ipod auch nicht auf meinem Rechner (IMac G4) angezeigt sondern ist nur "ready to disconnect".
    Festplatten Dienstprogramm kann den Ipod auch nicht finden und der Apple Support hat mir auch nicht weiter geholfen.

    Danke tschüss
     
  2. OFJ

    OFJ MacUser Mitglied

    Beiträge:
    9.088
    Zustimmungen:
    537
    MacUser seit:
    15.10.2004
  3. Snowcorn

    Snowcorn MacUser Mitglied

    Beiträge:
    180
    Zustimmungen:
    0
    MacUser seit:
    31.01.2005
    vermutlich ist er falsch formatiert! Benutz mal den Ipod updater und dann wiederherstellen.

    EDIT: War bei meinem genau das gleiche. Seit dem läufts!

    Ach ja... und vielleicht mal eine vernünftige Überschrift. ;)
     
  4. Neikel Meight

    Neikel Meight Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    11.03.2006
    An OFJ und Snowcorn

    Vielen Dank soweit, die tips werd ich probieren. Hoffentlich klappts!

    Nächstes mal gibts auch ne Überschrift, war ja auch mein erster Beitrag.

    Gruß, Neikel Meight
     
  5. rudson

    rudson MacUser Mitglied

    Beiträge:
    610
    Zustimmungen:
    0
    MacUser seit:
    04.12.2005
    Mit so einem guten Vorsatz hier in das Forum zu gehen verdient Respekt!

    Willkommen auf macuser.de!
     
  6. Neikel Meight

    Neikel Meight Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    0
    MacUser seit:
    11.03.2006
    Vielen Dank Rudson!
    Aber der kack Ipod macht im Moment trotzdem keine Anstallten zu laufen.

    Bis dann
     
  7. rudson

    rudson MacUser Mitglied

    Beiträge:
    610
    Zustimmungen:
    0
    MacUser seit:
    04.12.2005
    hast du ihn schon mal "upgedatet"?

    ansonsten: starte mal den rechner neu, reparier die rechte und schau, ob du ihn mit dem ipod-updater zurücksetzen kannst.
     
  8. Snowcorn

    Snowcorn MacUser Mitglied

    Beiträge:
    180
    Zustimmungen:
    0
    MacUser seit:
    31.01.2005
    Was zeigt er denn an, wenn Du den Updater (aktuellste Version vom 10.01.06) startest und dannach den Ipod anschließt?
     
  9. rudson

    rudson MacUser Mitglied

    Beiträge:
    610
    Zustimmungen:
    0
    MacUser seit:
    04.12.2005
    Das hier:
     

    Anhänge:

  10. Snowcorn

    Snowcorn MacUser Mitglied

    Beiträge:
    180
    Zustimmungen:
    0
    MacUser seit:
    31.01.2005
    Hä? Deiner funktioniert doch...oder auch kaputt? Ich meinte doch unseren D.Hasselhoff-Fan. :)
     
Die Seite wird geladen...

Diese Seite empfehlen