Ipod

  1. Neikel Meight

    Neikel Meight Thread Starter MacUser Mitglied

    Mitglied seit:
    11.03.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo
    Ich hab ernste Probleme mit meinem Ipod (Ipod mit Dock Conector),
    Der Ipod reagiert zwar auf die Zurückstell Eingabe Play/Pause-Menu Kombination, zeigt dann das Apple Logo und danach ein Ordner Logo mit Ausrufezeichen, sagt aber dann "OK to Disconnect".
    Weiter wird der Ipod auch nicht auf meinem Rechner (IMac G4) angezeigt sondern ist nur "ready to disconnect".
    Festplatten Dienstprogramm kann den Ipod auch nicht finden und der Apple Support hat mir auch nicht weiter geholfen.

    Danke tschüss
     
    Neikel Meight, 11.03.2006
    #1
  2. OFJ

    OFJ MacUser Mitglied

    Mitglied seit:
    15.10.2004
    Beiträge:
    9.119
    Zustimmungen:
    539
    OFJ, 11.03.2006
    #2
  3. Snowcorn

    Snowcorn MacUser Mitglied

    Mitglied seit:
    31.01.2005
    Beiträge:
    180
    Zustimmungen:
    0
    vermutlich ist er falsch formatiert! Benutz mal den Ipod updater und dann wiederherstellen.

    EDIT: War bei meinem genau das gleiche. Seit dem läufts!

    Ach ja... und vielleicht mal eine vernünftige Überschrift. ;)
     
    Snowcorn, 11.03.2006
    #3
  4. Neikel Meight

    Neikel Meight Thread Starter MacUser Mitglied

    Mitglied seit:
    11.03.2006
    Beiträge:
    4
    Zustimmungen:
    0
    An OFJ und Snowcorn

    Vielen Dank soweit, die tips werd ich probieren. Hoffentlich klappts!

    Nächstes mal gibts auch ne Überschrift, war ja auch mein erster Beitrag.

    Gruß, Neikel Meight
     
    Neikel Meight, 12.03.2006
    #4
  5. rudson

    rudson MacUser Mitglied

    Mitglied seit:
    04.12.2005
    Beiträge:
    610
    Zustimmungen:
    0
    Mit so einem guten Vorsatz hier in das Forum zu gehen verdient Respekt!

    Willkommen auf macuser.de!
     
    rudson, 12.03.2006
    #5
  6. Neikel Meight

    Neikel Meight Thread Starter MacUser Mitglied

    Mitglied seit:
    11.03.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Vielen Dank Rudson!
    Aber der kack Ipod macht im Moment trotzdem keine Anstallten zu laufen.

    Bis dann
     
    Neikel Meight, 12.03.2006
    #6
  7. rudson

    rudson MacUser Mitglied

    Mitglied seit:
    04.12.2005
    Beiträge:
    610
    Zustimmungen:
    0
    hast du ihn schon mal "upgedatet"?

    ansonsten: starte mal den rechner neu, reparier die rechte und schau, ob du ihn mit dem ipod-updater zurücksetzen kannst.
     
    rudson, 12.03.2006
    #7
  8. Snowcorn

    Snowcorn MacUser Mitglied

    Mitglied seit:
    31.01.2005
    Beiträge:
    180
    Zustimmungen:
    0
    Was zeigt er denn an, wenn Du den Updater (aktuellste Version vom 10.01.06) startest und dannach den Ipod anschließt?
     
    Snowcorn, 12.03.2006
    #8
  9. rudson

    rudson MacUser Mitglied

    Mitglied seit:
    04.12.2005
    Beiträge:
    610
    Zustimmungen:
    0
    Das hier:
     

    Anhänge:

    • Screenshot_1.jpg
      Dateigröße:
      37,9 KB
      Aufrufe:
      20
    • Screenshot_2.jpg
      Dateigröße:
      42,3 KB
      Aufrufe:
      19
    rudson, 12.03.2006
    #9
  10. Snowcorn

    Snowcorn MacUser Mitglied

    Mitglied seit:
    31.01.2005
    Beiträge:
    180
    Zustimmungen:
    0
    Hä? Deiner funktioniert doch...oder auch kaputt? Ich meinte doch unseren D.Hasselhoff-Fan. :)
     
    Snowcorn, 12.03.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - Ipod
  1. Gerhard Mayer
    Antworten:
    6
    Aufrufe:
    207
    Gerhard Mayer
    14.07.2017
  2. AlfredB
    Antworten:
    7
    Aufrufe:
    323
    AlfredB
    07.06.2017
  3. Italiano Vero
    Antworten:
    21
    Aufrufe:
    875
    Macschrauber
    27.05.2017
  4. rcprinz

    iPod Touch ipod Tough Bluetooth In Ear

    rcprinz, 10.05.2017, im Forum: iPod
    Antworten:
    2
    Aufrufe:
    241
    rcprinz
    10.05.2017
  5. Rachmaninoff
    Antworten:
    19
    Aufrufe:
    767
    Rachmaninoff
    23.04.2017