iPod - warum startet er nicht?

  1. Dogio

    Dogio Thread Starter MacUser Mitglied

    Mitglied seit:
    23.01.2005
    Beiträge:
    3.001
    Zustimmungen:
    37
    Da wollte ich auf dem heimweg von der Arbeit Musik hören und der iPod geht nicht dann.
    Wunderte mich etwas, weil ich den Akku erst über Nacht geladen hatte, dachte aber, vielleicht hat er ja ausversehen den ganzen Tag gespielt.
    Nun ja zu Hause angekommen, an Stromkabel angeknipst und nichts passiert...es passiert einfach nicht.

    Hattet ihr auch schon mal das Problem?
     
  2. Maulwurfn

    Maulwurfn MacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.037
    Zustimmungen:
    828
    Hold Taste aktiviert?? :D

    (Sorry, den konnte ich mir jetzt nicht verkneifen ;))

    Klingt nach einem Garantiefall! :(
     
  3. netzwerk

    netzwerk MacUser Mitglied

    Mitglied seit:
    30.12.2004
    Beiträge:
    634
    Zustimmungen:
    1
    Reset und Updater funktionieren auch nicht?
     
  4. Dogio

    Dogio Thread Starter MacUser Mitglied

    Mitglied seit:
    23.01.2005
    Beiträge:
    3.001
    Zustimmungen:
    37
    Das denke ich auch, funktioniert ja gar nichts mehr.
    Aber enttäuscht bin ich schon, das Ding ist erst ein Monat alt.
     
  5. Ich habe den Titel geändert. Bitte versucht aussagekräftige Titel zu benutzen.

    Hast du einen Reset versucht? Hold Taste?
     
  6. DudeEckes

    DudeEckes MacUser Mitglied

    Mitglied seit:
    11.09.2004
    Beiträge:
    627
    Zustimmungen:
    0
    Haste den iPod schon mal länger (15 bis 30 Minuten) mit dem Netzteil geladen? Einmal hatte ich dieses Problem (Wecker vergessen, Playlist auf Repeat) und einen gehörigen Schreck noch dazu.

    Nach wenigstens 15 Minuten am Netz erschien wieder die Ladeanzeige.
     
  7. Dogio

    Dogio Thread Starter MacUser Mitglied

    Mitglied seit:
    23.01.2005
    Beiträge:
    3.001
    Zustimmungen:
    37
    Naja so richtig gut finde ich den jetzigen Titel auch nicht, denn ich halte das Problem für komplexer, da ich es schon zweimal hatte, dass der Akku sehr schnell leer war.

    15 Min. hatte ich ihn nicht dran, aber 5 schon.

    Ich habe ihn bei Cyberport gekauft. Musss ich ihn da wieder hinschicken oder kann ich auch in ein GRAVIS-Store gehen.
     
  8. "Hilfe...ipod ohne Strom" ist ein ungeschickter Titel, da wir 1. alle Hilfe brauchen und 2. ohne Strom das Problem nicht beschreibt, aber egal...

    Hast du jetzt einen reset versucht, oder nicht?
    Benutzt du immer den Hold Schieber, wenn du den iPod weglegst?
    Welches Dateiformat ist drauf?

    Ich glaube nicht, daß du einen Hardwaredefekt hast. Versuch erstmal die beschriebenen Lösungen. Ansonsten hat Cyberport einen ziemlich guten Kundenservice, sollte wirklich ein Defekt vorliegen, greift die Garantie, dafür ist sie ja da...

    Gruß
    morten
     
  9. Dogio

    Dogio Thread Starter MacUser Mitglied

    Mitglied seit:
    23.01.2005
    Beiträge:
    3.001
    Zustimmungen:
    37
    Über Thread-Titel brauchen wir uns nicht streiten...
    Habe den iPod jetzt mochmal 10 Min. angeschlossen und nun nimmt er auch ein Reset an. aber warum er so schnell leer war erklärt es nicht.
    Muss ich wohl mal weiter beobachten.
    Auch wenn Cyberport einen guten Service hat, wäre es bequemer, wenn ich ihn in ein GRAVIS-Store abgeben könnte, dann würde ich das Porto sparen.

    Danke für die Hilfe.
     
  10. ähm.. zu Gravis:

    Falls wirklich ein Defekt vorliegt, erspar dir den Stress mit Gravis und wende dich direkt an Apple. Das schont die Nerven ;)
     
Die Seite wird geladen...