Ipod Video

Dieses Thema im Forum "iPod" wurde erstellt von andi2222, 25.07.2006.

  1. andi2222

    andi2222 Thread Starter MacUser Mitglied

    MacUser seit:
    20.02.2005
    Beiträge:
    23
    Zustimmungen:
    0
    Hallo zusammen,

    ich würde mir gerne den neuen Ipod Video kaufen. Auf der Apple-Homepage steht, dass die Systemanforderung OS X 10.3.9 ist. Habe aber nur 10.3.7. Kann ich den neuen Ipod gar nicht an Itunes betreiben?

    Vielen Dank im voraus!

    Viele Grüße

    Andi
     
  2. KonBon

    KonBon MacUser Mitglied

    MacUser seit:
    11.02.2003
    Beiträge:
    4.682
    Zustimmungen:
    20
    Wenn Apple das schreibt wird es wohl stimmten.
    Installiere doch einfach 10.3.9.
    Kostet ja nichts.
     
  3. Das update ist kostenlos, wenn apple das schreibt wird es wahrscheinlich auch stimmen...
    Edit: Hab wohl sehr von meinem vorredner inspierien lassen...
     
Die Seite wird geladen...

Diese Seite empfehlen