Benutzerdefinierte Suche

IPod Shuffle 2G und USB Netzteil Adapter Problem

  1. goesch

    goesch Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2006
    Beiträge:
    384
    Zustimmungen:
    12
    Wenn ich meinen Shuffle 2G an ein USB Netzteil anschließe und einstecke,
    leuchtet die LED kurz 3 mal orange auf und geht danach komplett aus und lädt nicht weiter, obwohl beim Laden eigentlich ein oranges und bei 100% ein grünes Dauerleuchten zu sehen sein sollte.

    3 mal Orange leuchtet heisst laut Manual: Tastensperre (die ist aber aus).

    Hat das jmd. schon getestet?
     
    goesch, 01.11.2006
  2. FLiPP

    FLiPPMacUser Mitglied

    Mitglied seit:
    16.01.2006
    Beiträge:
    316
    Zustimmungen:
    2
    ist das ein noname netzteil oder das original apple?
    der alte shuffle ging bei mir auch nicht am noname nt
     
    FLiPP, 02.11.2006
  3. goesch

    goesch Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2006
    Beiträge:
    384
    Zustimmungen:
    12
    Jap noname. ALso doch 29 Euro hinlegen??
    Mit dem Nano hats funktioniert...
     
    goesch, 02.11.2006
  4. goesch

    goesch Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2006
    Beiträge:
    384
    Zustimmungen:
    12
    Hat es denn schon jmd. am original Apple Netzteil getestet?
     
    goesch, 02.11.2006
  5. ThePete

    ThePeteMacUser Mitglied

    Mitglied seit:
    08.10.2006
    Beiträge:
    174
    Zustimmungen:
    5
    hmmm ich muss bei meinem creative zen micro immer zu erst die tastensperre reinmachen bevor er anfängt sich über das usb netzteil zu laden.

    vielleicht ist das auch beim neuen shuffle so

    kann es aber leider nicht probieren, da das netzeil bei meiner freundin ist
     
    ThePete, 02.11.2006
  6. crazycash

    crazycashMacUser Mitglied

    Mitglied seit:
    10.08.2005
    Beiträge:
    936
    Zustimmungen:
    36
    Mit original Netzteil gibt es keine Probleme, laden dauerhaft gelb, geladen grün.

    mfg
    simon
     
    crazycash, 03.11.2006
  7. goesch

    goesch Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2006
    Beiträge:
    384
    Zustimmungen:
    12
    Ok danke, dann bestell ich heute eins...
     
    goesch, 03.11.2006
  8. FLiPP

    FLiPPMacUser Mitglied

    Mitglied seit:
    16.01.2006
    Beiträge:
    316
    Zustimmungen:
    2
    wolllt nochmal melden, dass sich mein shuffle mit dem noname netzteil fuer 5e laden laesst. die leuchte signalisiert doch das durch ein dauerhaftes orange?!
     
    FLiPP, 09.11.2006
  9. goesch

    goesch Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2006
    Beiträge:
    384
    Zustimmungen:
    12
    Genau, mein Shuffle blinkt aber 3 mal orange und geht dann aus.
     
    goesch, 09.11.2006
  10. Robert_L

    Robert_LMacUser Mitglied

    Mitglied seit:
    18.03.2004
    Beiträge:
    69
    Zustimmungen:
    1
    Unser iPod Nano der aktuellen Generation lässt auch nicht an jedem USB Netzteil aufladen. Ich bin der Sache mal auf die Spur gegangen:
    Bei einem nicht funktionierenden Netzteil liegt nur an den beiden äußeren Kontakten des vierpoligen USB Steckers 5 Volt an, die beiden mittleren Kontakte sind nicht angeschlossen. Bei einem funktionierenden Netzteil liegt an den beiden mittleren (Signal-)Kontakten auch Spannung an, so ca. 2 und 3 Volt über einen Widerstands-Spannungsteiler.
     
    Robert_L, 08.12.2006
Die Seite wird geladen...
Ähnliche Themen - IPod Shuffle USB
  1. j-man
    Antworten:
    6
    Aufrufe:
    794
    markloecker
    25.07.2007
  2. horace
    Antworten:
    9
    Aufrufe:
    9.647
  3. geLLchen
    Antworten:
    0
    Aufrufe:
    579
    geLLchen
    03.02.2006
  4. edropz
    Antworten:
    14
    Aufrufe:
    823
  5. schaary
    Antworten:
    4
    Aufrufe:
    2.878
    ironpen99
    05.12.2005