iPod shuffle (2G) lädt nicht am externen USB-Netzteil

  1. horace

    horace Thread StarterMacUser Mitglied

    Mitglied seit:
    21.03.2005
    Beiträge:
    63
    Zustimmungen:
    3
    Hallo,

    Ich habe mir gerade ein billiges USB-Netzteil besorgt - iPod ran - der blinkt 2 (oder 3) mal orange und dann geht die LED aus.
    Ist das normal oder lädt er trotzdem ? Oder muß das Netzteil speziell beschaltet sein ?

    Grüße,

    Mirko
     
    horace, 15.02.2007
  2. Lor-Olli

    Lor-OlliMacUser Mitglied

    Mitglied seit:
    24.04.2004
    Beiträge:
    7.055
    Medien:
    11
    Zustimmungen:
    1.237
    Schau dir mal die Stecker an. Die Stecker für das Shuffle Ladegerät sind 3polig, die Standard-Stecker der meisten Ladegeräte (2polig) werden dir nicht weiterhelfen, oder du musst zum Lötkolben greifen.
     
    Lor-Olli, 15.02.2007
  3. goesch

    goeschMacUser Mitglied

    Mitglied seit:
    30.07.2006
    Beiträge:
    384
    Zustimmungen:
    12
    Das kenn ich, mein billig Ladegerät wollte auch nicht.
    Hab' zum Original gegriffen...
     
    goesch, 15.02.2007
  4. horace

    horace Thread StarterMacUser Mitglied

    Mitglied seit:
    21.03.2005
    Beiträge:
    63
    Zustimmungen:
    3
    Danke für die Anworten..

    ich habe das Ladegerät mal aufgemacht, da sind 2 (nicht bestückte) Widerstände an den beiden (inneren USB-Kontakten) Datenleitungen - eventuell muß man die ja noch (über 1k) auf + oder Masse ziehen ?

    Hat schon jemand zum Lötkolben gegriffen ????
    (oder kann das mal jemand mit dem Originalnetzteil ausmessen ?)

    Grüße,

    Mirko
     
    horace, 15.02.2007
  5. Lor-Olli

    Lor-OlliMacUser Mitglied

    Mitglied seit:
    24.04.2004
    Beiträge:
    7.055
    Medien:
    11
    Zustimmungen:
    1.237
    Nicht das Ladegerät ist das Problem, sondern der Stecker des Originalnetzteils. Er enthält insgesamt 4 Kontakte, von denen die untersten die Sromversorgung übernehmen. Allerdings Vorsicht mit Billignetzteilen, eine stabilisierte Spannungsquelle sollte es mindestens sein, weil der Lithium Akku des Shuffle (wie alle Litium Akkus) sehr empfindlich reagiert.
     
    Lor-Olli, 15.02.2007
  6. derbuick

    derbuickMacUser Mitglied

    Mitglied seit:
    07.03.2006
    Beiträge:
    748
    Zustimmungen:
    6
    Gehen die Netzteile, die man beim iPod Mini nutzt, auch für den Shuffle 2G?

    Ich überlege nämlich noch einen Shuffle zu kaufen und nutze ein Netzteil von Hama für meinen Mini.
     
    derbuick, 15.02.2007
  7. goesch

    goeschMacUser Mitglied

    Mitglied seit:
    30.07.2006
    Beiträge:
    384
    Zustimmungen:
    12
    Kann, muss aber nicht. Mein Billignetzteil ging auch mit Nano und Video, aber eben nicht für den neuen Shuffle.
     
    goesch, 16.02.2007
  8. dinet

    dinetMacUser Mitglied

    Mitglied seit:
    05.11.2006
    Beiträge:
    537
    Zustimmungen:
    6

    HAMA :sick:

    Gibts keine anderen Hersteller von den Dingern (außer apple natürlich:D )?
     
    dinet, 16.02.2007
  9. horace

    horace Thread StarterMacUser Mitglied

    Mitglied seit:
    21.03.2005
    Beiträge:
    63
    Zustimmungen:
    3
    Problem gelöst !!!!

    Mit etwas gebastel lässt sich das Problem relativ leicht lösen..

    von vorn auf die USB-Buchse des Netzteils gesehen

    ....4.....3.....2......1
    ..GND..D+...D-....+

    .....*.....*.....*.....*
    .....========== <- soll der Steg sein (die Punkte sind nötig, damit die Forensoftware mir die Darstellung nicht zerhaut)

    Pin 3 und 4 sind normalerweise beim USB-Netzteil nicht beschaltet (eigentlich auch vernünftig - nur das Apple das zur Erkennung der Stromversorgung benutzt).
    Die Lösung: man muss einfach Pin 3 des Netzteils mit der halben USB-Spannung versorgen.

    Ich habe das mit 2 4,7 k Widerständen von Pin 3 je an Pin 4 und Pin 1 gemacht:

    von vorn auf die USB-Buchse des Netzteils gesehen

    .....4................3...............2..................1
    ...GND.............D+............D-.................+

    .....--|..4,7 K..|--*--------|...4,7 K...|---------
    .....|.................|...................................|
    .....*................*...............*..................*
    .....==========================

    Wer nicht am Netzteil rumlöten will (bzw. bei wem am Netzteil Pin 3 nicht vorhanden ist), kann sich auch ein USB-Verlängerungskabel entsprechend präparieren.
    Ich übernehme nat. keine Garantie für Schäden etc. blablabla, habe das aber mit einem USB-Netzteil von EBAY für 1,99 Euro, einem IPod Shuffle (2G) und einem IPod nano (2G) getestet.

    Viel Spaß beim basteln,

    Mirko
     
    horace, 17.02.2007
  10. enux

    enuxMacUser Mitglied

    Mitglied seit:
    05.08.2005
    Beiträge:
    46
    Zustimmungen:
    0
    Ich schätze, ich habe ein ähnliches Problem, auch wenn es sich auf andere Art und Weise äußert:

    Ich möchte einen iPod Nano (1G) an einem Netzteil betreiben. Nur leider beendet er die Wiedergabe, sobald das Netzteil in der Steckdose ist. Die Status-LED leuchtet dann orange. Ist das normal, oder hilft ein anderes Netzteil?
     
Die Seite wird geladen...
Ähnliche Themen - iPod shuffle (2G)
  1. ::nex::

    Ipod Shuffle 2G tod?

    ::nex::, 30.05.2010, im Forum: iPod
    Antworten:
    6
    Aufrufe:
    551
    ::nex::
    31.05.2010
  2. Trant0r
    Antworten:
    5
    Aufrufe:
    858
    Deviant
    02.08.2009
  3. KLEINundBLAU
    Antworten:
    0
    Aufrufe:
    428
    KLEINundBLAU
    14.04.2009
  4. Davpino
    Antworten:
    3
    Aufrufe:
    673
  5. Celle
    Antworten:
    3
    Aufrufe:
    1.359