iPod "redet" nur Englisch

  1. reisefuchs

    reisefuchs Thread StarterMacUser Mitglied

    Mitglied seit:
    14.07.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Habe mir gerade einen iPod nano 2GB gekauft. Beim anschließen hat er mir verschiedene Sprachen gezeigt. Leider scheine ich auf den falschen Knopf gedrückt zu haben und jetzt redet er nur noch Englisch mit mir:mad:
    Wie bekomme ich ihn wieder auf Deutsch zurück? Kann mir jemand helfen?
    Komme erst morgen in die City zum Buch kaufen :cool:
     
    reisefuchs, 04.12.2006
  2. sammalone

    sammaloneMacUser Mitglied

    Mitglied seit:
    05.02.2006
    Beiträge:
    294
    Zustimmungen:
    4
    Auf dem iPod unter >Einstellungen >Sprache sollte man das ändern können.
     
    sammalone, 04.12.2006
  3. reisefuchs

    reisefuchs Thread StarterMacUser Mitglied

    Mitglied seit:
    14.07.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Ja, das habe ich mir auch gedacht. Wenn ich den iPod einschalte, dann kommt Music, Photo, Playlists, Artists, Albums, Extras. Und wo ist das MainMenu? wie komme ich da hin?
     
    reisefuchs, 04.12.2006
  4. sammalone

    sammaloneMacUser Mitglied

    Mitglied seit:
    05.02.2006
    Beiträge:
    294
    Zustimmungen:
    4
    OK,
    wenn er natürlich nur Englisch mit dir redet, dann eben unter >Settings >Language.
     
    sammalone, 04.12.2006
  5. reisefuchs

    reisefuchs Thread StarterMacUser Mitglied

    Mitglied seit:
    14.07.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Danke dir. Jetzt muß ich nur noch die Foto-Syncronisation suchen - die hat nämlich am Laptop grad Füße bekommen :rolleyes:
     
    reisefuchs, 04.12.2006
  6. sammalone

    sammaloneMacUser Mitglied

    Mitglied seit:
    05.02.2006
    Beiträge:
    294
    Zustimmungen:
    4
    Du kannst auch auf dem iPod ein >Reset Main Menu< machen, dann fragt er dich erneut nach deiner Sprache.
     
    sammalone, 04.12.2006
  7. sammalone

    sammaloneMacUser Mitglied

    Mitglied seit:
    05.02.2006
    Beiträge:
    294
    Zustimmungen:
    4
    Um deine Fotos zu synchronisieren, musst du den iPod an deinen Computer anschließen und dann in iTunes deine Einstellungen machen. Da erscheint dann eine Registerkarte>Fotos<.
     
    sammalone, 04.12.2006
  8. reisefuchs

    reisefuchs Thread StarterMacUser Mitglied

    Mitglied seit:
    14.07.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Ich glaube, mein Laptop braucht nochmal nen Neustart. Vielleicht taucht ja dann mein Foto wieder auf. Gab es vorhin gleich hinter Musik bei iTunes, jetzt ist es nämlich fort.
    Danke für deine schnelle Hilfe.
     
    reisefuchs, 04.12.2006
Die Seite wird geladen...
Ähnliche Themen - iPod redet nur
  1. Gerhard Mayer
    Antworten:
    6
    Aufrufe:
    224
    Gerhard Mayer
    14.07.2017
  2. AlfredB
    Antworten:
    7
    Aufrufe:
    324
    AlfredB
    07.06.2017
  3. Italiano Vero
    Antworten:
    21
    Aufrufe:
    875
    Macschrauber
    27.05.2017
  4. rcprinz

    iPod Touch ipod Tough Bluetooth In Ear

    rcprinz, 10.05.2017, im Forum: iPod
    Antworten:
    2
    Aufrufe:
    243
    rcprinz
    10.05.2017
  5. qmb
    Antworten:
    1
    Aufrufe:
    1.259
    Matrickser
    05.01.2012