iPod Problem mit iTunes

Dieses Thema im Forum "iPod" wurde erstellt von steelcat, 08.03.2005.

  1. steelcat

    steelcat Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Mitglied seit:
    10.02.2005
    Ok, heute morgen kam die Lieferung per TNT.
    Aber zurzeit geht kaum etwas...
    Was ist geschehen:
    Habe die iPod Software installiert und dabei den iPod formatiert für Windows (Windows XP Sp 2)
    iTunes hatte ich schon drauf und deshalb gab es eine Fehlermeldung, weil meine Version eine neuere war (4.7).

    Wenn ich den iPod nun mit dem Firewirekabel anschließe (welches bei mir noch dabei war) läd er sich auf und wird in Windows auch erkannt.
    [​IMG]
    Sieht zwar sehr kryptisch aus aber vielleicht ist das normal bei Windows.
    Aber iTunes startet nicht automatisch und wenn ich es manuell starte wird kein iPod angezeigt.
    Per USB habe ich es auch schon versucht. Sowohl USB 1 und USB 2.
    An USB 2 wird er auch wieder geladen, aber iTunes öffnet nicht automatisch.

    Im Übrigen startet mein iTunes sehr langsam: ca. 2 Minuten...
    Dauert nach einer Neuinstallation genau so lange...

    habe mir auch schon den iPod Updater 22.02 heruntergeladen, aber der hängt sich auf beim Laden :/

    Bitte helft mir.
    Bin zurzeit ein verzweifelter iPod-Liebhaber

    Hier noch Bilder vom Gerätemanager, der die externe Festplatte erkennt:

    Am Firewireanschluss:
    [​IMG]

    als auch am USB Port:
    [​IMG]
     
  2. Rupp

    Rupp MacUser Mitglied

    Beiträge:
    7.553
    Zustimmungen:
    603
    Mitglied seit:
    10.10.2004
    hast du schon sämtliche Infos, FAQ's und Manuals des iPods durchforstet (sind auf der iPod Software CD mit drauf). hatte nämlich mal gelesen, was man tun kann wenn der iPod nicht erkannt wir. das steht in einem dieser eBooks von der iPod CD. ansonsten kann ich dir auch nicht helfen.... sowas hab ich noch nie gesehen, sieht schon seltsam aus....
    Grüße Rupp
     
    Zuletzt bearbeitet: 08.03.2005
  3. steelcat

    steelcat Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Mitglied seit:
    10.02.2005
    Kann es vielleicht sein, dass der iPod beim ersten Mal nicht richtig formatiert wurde und deshalb noch so komische Daten drauf sind?
    Bei meinem Vater am Rechner funktioniert er mit iTunes und habe nun erstmal ein paar Lieder draufgeladen.
    Aber ca. 5.5 Gb waren schon belegt.

    Wie formatiere ich denn den iPod jetzt von neuem?

    Grüße steelcat
     
  4. nkonde

    nkonde MacUser Mitglied

    Beiträge:
    884
    Zustimmungen:
    6
    Mitglied seit:
    25.11.2004
    Da iTunes Probleme macht, lad dir mal die neueste Version runter. Das dürfte auch für Win 4.7.1 o.Ä. sein. *klick*.
    Ansonsten würde ich dir empfehlen, den iPod nochmal neu zu formatieren und die neueste Software aufzuspielen.
    Was meinst du mit "der Updater hängt sich auf beim laden"?
    Wenn es nicht klappt den iPod zu updaten, mach das am Besten an einem anderen Rechner. Es kann sein, das deine Probleme mit der iPod Version zusammenhängen.
    Nkonde
     
  5. nkonde

    nkonde MacUser Mitglied

    Beiträge:
    884
    Zustimmungen:
    6
    Mitglied seit:
    25.11.2004
    So wie du es beim ersten mal gemacht hast?
    Ich habe leider (leider bezüglich deines Problems ;)) kein Win und kann ein formatierungsproblem nicht nachvollziehen, sorry....
     
  6. steelcat

    steelcat Thread Starter MacUser Mitglied

    Beiträge:
    18
    Zustimmungen:
    0
    Mitglied seit:
    10.02.2005
    hab den iPod jetzt auf einem anderen Rechner wiederhergestellt mit dem neusten Update...
    Und Lieder schonmal übers Netzwerk draufgeladen ;)
    Die kryptischen Zeichen sind jetzt weg. Und der iPod hat einen Namen :D
    Ich probiers aus und sag bescheid.
     
Die Seite wird geladen...

Diese Seite empfehlen