IPod-Ordnersymbol mit Ausrufungszeichen?

Dieses Thema im Forum "Peripherie" wurde erstellt von Dennz2012, 05.05.2004.

  1. Dennz2012

    Dennz2012 Thread Starter MacUser Mitglied

    Beiträge:
    522
    Zustimmungen:
    3
    Mitglied seit:
    05.11.2003
    Habe ein großes Problem! Mein IPod 2.Generation zeigt nachdem man es einschaltet erst das Apple Symbol und dann nur ein Ordnersymbol mit einem Ausrufungszeichen. Dann schaltet er sich wieder ab. Seit ein paar Tagen ist das Ding nur noch am hacken und jetzt das. Bis gestern lief er auch noch , nur sehr hackelig. Aber jetzt kommt nur noch das. Und wenn man das IPod an das Ohr hält hört man die Festplatte voll ackern, und klackern. Mein ganzen Lieder sind noch drauf und Daten. Mein Rechner erkennt das Ding übrigens auch nicht mehr wirklich. Er sagt zwar bitte nicht trennen, aber das für eine sehr unbestimmte lange Zeit. BITTE UM HILFE. :( :( :( :( :( :confused: :confused:
     
  2. ks23

    ks23 MacUser Mitglied

    Beiträge:
    1.935
    Zustimmungen:
    2
    Mitglied seit:
    15.04.2004
    Hab zwar selber keinen iPod, aber vielleicht hilft dir dieses weiter.

    Gruss
    Kalle
     
  3. Pepepuls

    Pepepuls MacUser Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    Mitglied seit:
    13.01.2004
    oh oh

    Leider muss ich sagen ich hatte genau das gleiche problem mit meinem 5 GB Pod, auch jegliches formatieren der festplatte oder updaten der Software hat nichr angeschlagen. Es gibt eine fehlerbeseitigung zu "Ordner Mit Symbol " aber die hat mir auch nicht helfen können,..................
    Ich hab jetzt 15 GB und einschicken sei sinnlod sagte der nette Gravis >Mitarbeiter, indem Fall hatte er jedoch recht, leiderhttp://www.macuser.de/forum/images/icons/icon8.gif
     
Die Seite wird geladen...

Diese Seite empfehlen