iPod- nix ght mehr

Dieses Thema im Forum "iPod" wurde erstellt von Headmaster, 27.10.2005.

  1. Headmaster

    Headmaster Thread Starter MacUser Mitglied

    Mitglied seit:
    26.08.2004
    Beiträge:
    18
    Zustimmungen:
    0
    Hallo Leute !

    Vielleicht kann mir ja jemand von Euch helfen.
    Also ich habe einen alten 10GB iPod 1. Generation. Seit heute morgen sagt der nichts mehr. Auf dem Display erscheint ein Ordnersymbol mit Ausrufezeiche. Hab schon einen Reset probiert ( Menu + Mitteltaste ) hat aber wohl wenig geholfen. Auch beim Stromanschluss kommt nichtmal mehr die Ladeanzeige.
    Wenn ich ihn an meinen Mac ( 10.3.9) (Firewire) anschließe wird er auch nicht erkannt, bzw nach ein paar Minuten kommen ne Meldung daß ich ein Volume eingelegt habe was nicht lesbar ist. Dann kann ich halt abbrechen, ignorieren etc. Dann kann ich doch auch kein Update machen...
    Muß ich das gute Stück nu begraben oder gibts noch Hoffnung ?

    Danke schonmal für Eure Hilfe !

    Gruß
    Headmaster
     
  2. Flaaschworscht

    Flaaschworscht MacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    866
    Zustimmungen:
    56
  3. Lynhirr

    Lynhirr MacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Ist der Accu schlicht am Ende?
     
  4. stadtkind

    stadtkind MacUser Mitglied

    Mitglied seit:
    06.10.2003
    Beiträge:
    4.566
    Zustimmungen:
    11
    Bei der Aktualisierungssoftware Wiederherstellen auswählen ...
     
Die Seite wird geladen...
Ähnliche Themen - iPod nix ght
  1. Kathi x 4711
    Antworten:
    6
    Aufrufe:
    751
  2. Benxx
    Antworten:
    0
    Aufrufe:
    444
  3. sachmawat
    Antworten:
    17
    Aufrufe:
    1.335
  4. man0l0
    Antworten:
    26
    Aufrufe:
    1.003
  5. benjamin-ffm
    Antworten:
    9
    Aufrufe:
    554

Diese Seite empfehlen