iPod mini geht nach 3 Tagen liegen nur mit Netzteil wieder an

  1. kehrissimo

    kehrissimo Thread Starter MacUser Mitglied

    Mitglied seit:
    25.12.2003
    Beiträge:
    79
    Zustimmungen:
    0
    Hallo,

    mein iPod mini geht, sobald er einige Zeit (min. 2-3 Tage) nur rumlag, nicht mehr an. Wenn ich dann das Netzteil anschließe geht er an und ich kann das Netzteil sofort wieder abziehen. Dann kann ich noch stundenlang hören, bis der Akku leer ist.

    Hat jemand eine Idee, wie er auch wieder ohne "Starthilfe" funktioniert? Bei der Suche bin ich leider nicht fündig geworden.

    Gruß
    Kehrissimo
     
    kehrissimo, 13.03.2005
    #1
  2. drops

    drops MacUser Mitglied

    Mitglied seit:
    28.01.2005
    Beiträge:
    361
    Zustimmungen:
    0
    Versuch mal den Mini per Hardware Reset anzumachen, also "Menü" + "Auswahl" mehrere Sekunden gedrückt zu halten.

    Macht meiner auch, hab seit ein paar Tagen ein Austauschmodell, und das fängt nun schon genauso an :rolleyes:
     
    drops, 15.03.2005
    #2
  3. Jazz_Rabbit

    Jazz_Rabbit MacUser Mitglied

    Mitglied seit:
    20.09.2002
    Beiträge:
    1.137
    Zustimmungen:
    33
    Hmm Produktionsfehler? Meiner geht sofort an, sobald ich die mittlere Taste drücke.
     
    Jazz_Rabbit, 15.03.2005
    #3
  4. Lynhirr

    Lynhirr

    Oha, da bin ich jetzt glatt überfragt. Mein iPod 3G liegt maximal einen Tag im Schrank, alle paar Wochen mal.
    Dann braucht er etwas um Aufzuwachen, aber es geht.
     
    Lynhirr, 15.03.2005
    #4
  5. Mitraix

    Mitraix

    Ja, wenn er länger liegt verliert er etwas Akkuleistung und braucht länger beim Einschalten aber leer sein darf er nicht...
     
    Mitraix, 15.03.2005
    #5
  6. thomas s

    thomas s MacUser Mitglied

    Mitglied seit:
    29.07.2004
    Beiträge:
    116
    Zustimmungen:
    0
    wenn meiner mal länger liegt, muß ich zum Einschalten die Menütaste benutzen (einfach kurz drücken). Bei Druck auf die mittlere Taste wacht er meistens auch nicht richtig auf.
    Ich halte das aber für normal, denn irgendwo auf der Appleseite steht, daß sich der mini nach einer bestimmten Zeit "richtig" ausschaltet, vorher ist er im Prinzip nur in standby.

    ciao
    Thomas
     
    thomas s, 15.03.2005
    #6
  7. Spike

    Spike MacUser Mitglied

    Mitglied seit:
    16.09.2003
    Beiträge:
    15.982
    Zustimmungen:
    144
    Das ist bei den großen iPods auch so.
    Nach ca. 24h nicht gebrauch schaltet er sich
    komplett aus. Dann muss man ihn wieder richtig
    einschalten. So das er neu "bootet".

    Bei den minis ist es das gleiche. :)
     
    Spike, 15.03.2005
    #7
  8. flumsi

    flumsi MacUser Mitglied

    Mitglied seit:
    22.12.2003
    Beiträge:
    531
    Zustimmungen:
    1
    Ist bei meinem mini auch so. Einfach ein paarmal den Holdschalter hin und her rücken und ein bisschen an der Play bzw. Taste in der Mitte rumfummeln und das Ding geht nach so ca. 10 bis 20 Sekunden wieder an..
     
    flumsi, 15.03.2005
    #8
  9. Lynhirr

    Lynhirr

    Einmal drücken und etwas Geduld geht auch ;)
     
    Lynhirr, 15.03.2005
    #9
  10. Lutzifer1960

    Lutzifer1960 MacUser Mitglied

    Mitglied seit:
    04.01.2005
    Beiträge:
    1.518
    Zustimmungen:
    3
    Das ist bei meinem genau so. Alles andere darf doch eigentlich nicht sein.
     
    Lutzifer1960, 15.03.2005
    #10
Die Seite wird geladen...
Ähnliche Themen - iPod mini geht
  1. PowerAndy
    Antworten:
    13
    Aufrufe:
    4.372
    Lukas the brain
    04.02.2007
  2. Maren
    Antworten:
    2
    Aufrufe:
    2.005
    Maren
    09.03.2006
  3. Mick-mac
    Antworten:
    4
    Aufrufe:
    640
    macbett
    04.11.2005
  4. D33py
    Antworten:
    4
    Aufrufe:
    1.046
    D33py
    12.07.2005