iPOD läd nicht

  1. NasforNos

    NasforNos Thread StarterMacUser Mitglied

    Mitglied seit:
    13.11.2005
    Beiträge:
    45
    Zustimmungen:
    0
    Nabend Leute,

    ich habe folgendes Problem. Ich habe einen Ipod nano mit 4 Gig Speicher. Bis vor kurzem hat auch noch alles funktioniert. Nur seit ca. einem Monat, lädt der Nano nicht, wenn ich ihn an den PC anschließe.

    Es kommt kein übliches "Bitte nicht die Verbindung trennen". Es komt gar nichts. Vielleicht sagt der PC irgendwann mal, dass das Gerät nicht erkannt wird, oder das es eine höhere Leistung an einem USB 2.0 Port bekommen könnte. Aber der Ipod hängt ja an einem USB 2.0 Port.

    Also alles ein wenig merkwürdig.

    Das kuriosteste ist. Ich lasse ihn dann eine Weile am USB Port und irgendwann ganz plötzlich fängt er an sich aufzuladen, ohne jeden ersichtlichen Grund. unglücklich

    Ich habe auch schon viele ausprobiert. ich habe ihn auf "Werkseinstellung" oder wie das da heißt zurückgesetzt, ihn in der Hardwarekonfig aufm Rechner deaktiviert und wieder aktiviert.
    Itunes komplett neu installiert. In dem Support von Windows, wird natürlich auch mal wieder nur auf Treiber hingewiesen, aber da konnte ich auf der CD keine finden und auf meinem Rechner erst recht nicht. unglücklich
    Ich möchte nur, dass er sich wieder auflädt, wenn ich ihn anstecke, mehr nicht... Teufel

    Vielleicht könnt ihr mir da ja weiterhelfen.

    Schon mal danke im vorraus.

    MfG
     
    NasforNos, 14.12.2006
Die Seite wird geladen...
Ähnliche Themen - iPOD läd
  1. JuIian
    Antworten:
    1
    Aufrufe:
    1.031
    TheChampions
    19.03.2013
  2. bikejroe
    Antworten:
    2
    Aufrufe:
    947
    bikejroe
    07.10.2011
  3. Thera
    Antworten:
    2
    Aufrufe:
    607
  4. kid_flat

    Ipod Nano läd nicht

    kid_flat, 10.06.2007, im Forum: iPod
    Antworten:
    6
    Aufrufe:
    471
    kid_flat
    11.06.2007
  5. Nachtwächter
    Antworten:
    2
    Aufrufe:
    785