iPod - Die Leidensgeschichte *g*

  1. Gruni

    Gruni Thread Starter MacUser Mitglied

    Mitglied seit:
    27.05.2005
    Beiträge:
    244
    Zustimmungen:
    0
    Hi,
    vor 3 Monaten habe ich einen kaputten iPod 3. Generation bekommen. Disk-Symbol mit traurigem Smily, was ja auf einen Festplattendefekt hindeutet. Also erstmal Festplatte getauscht, was die Sache nicht viel besser machte. Kurz Apple-Logo, wieder Disk-Symbol und dann Neustart (Festplatte verabschiedet sich jedes mal mit einem lauten *klack*). Im Disk-Mode ähnlich, nur dass ich anstatt einem Neustart tatsächlich das Disk-Mode Schild seh. Erkannt wird der iPod dann zwar, aber gemountet wird er nicht (weder Symbol auf Desktop, noch in iTunes). Der iPod Updater kann mit dem iPod auch nichts anfangen (man sollte vieleicht sagen, Verbindung ist FireWire, hab kein anderes Kabel). Demnach stand (für mich) fest, dass es nur das Logicboard sein kann. Also bei eBay USA eins gekauft (mit Rückgaberecht und Funktionsgarantie), heute gekommen und gleich eingebaut. Was seh ich? Wieder keinerlei Besserung. Der iPod wird jetzt nur noch als Unknown Device erkannt, allerdings startet er nicht neu. Aber das schlimmere: Das Display zeigt überhaupt nichts mehr :( ich kann also auch nicht sehen was der iPod gerade macht bzw. ob er schon wieder das Disk-Symbol zeigt. Ich bin langsam echt am verzweifeln. Habt ihr evtl. noch Tipps, wie ich den iPod evtl. doch noch zum laufen bring? (hab schliesslich inzwischen 120€ rein gesteckt. Dafür hätte ich auch nen funktionierenden bekommen...)

    MfG Gruni
     
Die Seite wird geladen...
Ähnliche Themen - iPod Leidensgeschichte *g*
  1. Gerhard Mayer
    Antworten:
    6
    Aufrufe:
    191
  2. AlfredB
    Antworten:
    7
    Aufrufe:
    321
  3. Italiano Vero
    Antworten:
    21
    Aufrufe:
    866
  4. rcprinz
    Antworten:
    2
    Aufrufe:
    239
  5. schneewolf1988
    Antworten:
    4
    Aufrufe:
    2.858