ipod classic80 gb: bluescreen und verschobenes display

derlukas

Registriert
Thread Starter
Dabei seit
13.01.2012
Beiträge
1
Punkte Reaktionen
0
Problem: Mein fünf Jahre alter Ipod Classic (80 GB) zeigte plötzlich bluescreen (eigentlich ja ein white screen). Wartet man, bis sich die Batterie entladen hat und schließt ihn wieder ans MacBook an, so erkennt es den Ipod, lädt zunächst und lässt sich dann auch synchronisieren. Zeigt der Icon schließlich eine geladene Batterie an und nimmt man das Ipod vom Kabel, so geht die Batterie-Statusanzeige in Sekunden auf fast leer. Zudem taucht der Batterie-Icon gesplittet auf, d.h eine Hälfte rechts oben am Display, die andere links oben.
Wartet man, bis der Ipod in Ruhemodus verfällt, und versucht, ihn wieder zu starten > wieder White Screen.
Beim Gravis-Support meinten sie, es handle sich um einen Systemfehler. War zuvor schon mal dort, da hieß es Festplattenschaden. Nicht sehr vertrauenswürdig…
Könnte es sein, dass einfach nur der Akku gewechselt werden muss? Dies würde aber nicht den seltsamen Display-Fehler erklären, oder?
 

Macdone

Neues Mitglied
Dabei seit
22.12.2011
Beiträge
10
Punkte Reaktionen
0
Hi derlukas,

hier scheint ja ein komplexes Problem vor zu liegen. Einmal das Akku Problem, der scheint ja den Geist aufgeben zu wollen, hier muss ein anderer Akku her.
Beim nächstes Problem da bin ich mir nicht sicher ob es tatsächlich ein separates Problem ist oder ein zusammenhängendes Problem mit dem Akku.
Kannst Du etwas beobachten ob in der Zeit wo der Akku noch OK ist, auch das Problem mit den gesplittetes Bild besteht?

Viele Grüße Peter
Hier kaufe ich Iphone Hüllen
 
Oben Unten