iPod Classic 80GB startet nach sync ständig neu

MasterSKY

Registriert
Thread Starter
Registriert
15.09.2007
Beiträge
4
Hallo

Ich habe jetzt meinen iPod Classic seit 5 Tagen und bin echt super zufrieden. Ich habe allersings ein total seltsames Problem:

1. Verbinde iPod mit MacBook
2. iTunes synct den iPod (immer erfolgreich)
3. iTunes bzw. iPod wird ausgeworden
4. dann einmal KLACK iPod startet neu (Apple logo)
5. iTunes synct erneut (wieder erfolgreich)
6. iPod läuft dann ganz normal weiter

Ich muss dazu sagen das der iPod Classic dannach die Menüeinstellungen vergisst, aber alle anderen einstellungen für Video, Uhrzeit und weitere Einstellungen bleiben erhalten. Habe schon wiederhergestellt und auch schon die neue Firmware 1.0.1 aufgespielt.

Vieleicht weis jemand ob dieses Verhalten normal ist. Der iPod funktioniert aber soweit einwandfrei.
 

Alves

Mitglied
Registriert
08.09.2007
Beiträge
193
akku leer? :D

ne spass
gab glaub ich noch jemanden der das problem angesporochen hat.
 

MasterSKY

Registriert
Thread Starter
Registriert
15.09.2007
Beiträge
4
Hab schob im Forum gesucht aber nix gefunden. Also der iPod ist vollständig geladen.
 

sneud

Mitglied
Registriert
05.02.2006
Beiträge
166
Ich habe zwar den neuen iPod Nano, habe aber auch ein paar Schwierigkeiten. Ich denke, die Software der neuen iPods ist noch nicht ausgereift. Mein Nano rebootet auch öfters, aber nur während des Abspielens :)
Hier ist mein Nano Problem/Patch Post:
https://www.macuser.de/forum/showthread.php?t=295304

Es ist halt schwierig festzustellen, ob die iPods defekt sind, oder ob es nur die Software ist.
 
Oben