iPod (3. G)–Problem unter TIGER!

Dieses Thema im Forum "iPod" wurde erstellt von buzzy79, 10.05.2005.

  1. buzzy79

    buzzy79 Thread Starter Mitglied

    Beiträge:
    961
    Zustimmungen:
    14
    Mitglied seit:
    09.04.2004
    Hallo zusammen,

    ich seit heute ein Problem mit meinem iPod 3. Generation (Software 2.3/ iTunes 4.8 nach dem Vorfall) unter Mac OS-X 10.4!

    Bis vor kurzem hat auch noch alles einwandfrei unter TIGER funktioniert und ich bin mir auch nicht sicher, ob es am Betriebssystem liegt oder an meinem iPod.
    Vorhin habe ich den iPod ins Dock gestellt, Daten auf meinen Schreibtisch kopiert und alles klappt wunderbar. Nur als ich wiederkam, war das "Bitte nicht trennen"-Symbol eingeforen, das iPod-Icon auf dem Desktop war verschwunden und es ging gar nichts mehr. Nicht einmal iTunes hat Ihn erkannt!
    Also Neustart… keine Veränderung! Icon fehlt, "Bitte nicht trennen"-Symbol eingeforen. Anschließend habe ich Ihn aus dem Dock entfernt!

    Fehlersuche:
    Erst einmal einen RESET; Hold-Schieber hin- und her, Menü+Play/Pause gleichzeitig drücken. Mehrmals ausprobiert!

    Anschließend nen Festplatten-Scan durchgeführt; Vorwärts+Zurück+Select+Menü.

    Ebenfalls keine Besserung! Ich kann nicht einmal den iPod mit dem Aktualisierer "Wiederherstellen", weil er erst gar nicht erkannt wird.
    Momentan lasse ich den Akku erst einmal leerlaufen und dann neu laden.

    Ich weiss' echt nicht mehr weiter, wäre für jede Hilfe dankbar… buzzy
     
  2. j.edgarhoover

    j.edgarhoover Mitglied

    Beiträge:
    466
    Zustimmungen:
    0
    Mitglied seit:
    27.07.2004
    hatte ich auch mal. allerdings nicht unter tiger sondern noch mit panther.
    musste meinen damals komplett fomartieren...
     
  3. j.edgarhoover

    j.edgarhoover Mitglied

    Beiträge:
    466
    Zustimmungen:
    0
    Mitglied seit:
    27.07.2004
    hatte ich auch mal. allerdings nicht unter tiger sondern noch mit panther.
    musste meinen damals komplett formatieren...
     
  4. buzzy79

    buzzy79 Thread Starter Mitglied

    Beiträge:
    961
    Zustimmungen:
    14
    Mitglied seit:
    09.04.2004
    Wie sollte ich denn dann nun vorgehen?
    Wie gesagt, der Aktualisierer erkennt Ihn nicht, der Rechner ja auch nicht! Nur mit dem FPD platt machen? Gibt es nicht noch ne andere Lösung?

    Laden, Musik hören etc. kann ich alles!
     
  5. j.edgarhoover

    j.edgarhoover Mitglied

    Beiträge:
    466
    Zustimmungen:
    0
    Mitglied seit:
    27.07.2004
    klingt vielleicht blöd, aber versuch mal nen anderen port
     
  6. buzzy79

    buzzy79 Thread Starter Mitglied

    Beiträge:
    961
    Zustimmungen:
    14
    Mitglied seit:
    09.04.2004
    Schade drum, mit dem anderen FireWire-Port klappt es auch nicht!

    Wie kann das so einfach passieren?! *ratlossei*
     
  7. DudeEckes

    DudeEckes Mitglied

    Beiträge:
    627
    Zustimmungen:
    0
    Mitglied seit:
    11.09.2004
    Geh mal ohne angeschlossenen iPod ins Terminal und geb mal ein:

    ls /Volumes

    Was steht denn da?
     
  8. buzzy79

    buzzy79 Thread Starter Mitglied

    Beiträge:
    961
    Zustimmungen:
    14
    Mitglied seit:
    09.04.2004
    *nachobenschieb*
     
  9. buzzy79

    buzzy79 Thread Starter Mitglied

    Beiträge:
    961
    Zustimmungen:
    14
    Mitglied seit:
    09.04.2004
    Dort wird nur die Festplatte meines Rechners angezeigt – Macintosh HD!
     
  10. buzzy79

    buzzy79 Thread Starter Mitglied

    Beiträge:
    961
    Zustimmungen:
    14
    Mitglied seit:
    09.04.2004
    Ich habe grad mal versucht im Disk-Modus zu starten:

    Hold-Schalter hin und her schieben, dann Menü+Play/Pause und wenn das Apfel-Logo erscheint, sofort Vorwärts und Rückwarts gedrückt halten.
    Was passiert? Ich sehe nur ein Häkchen mit dem darunter aufgeführten Text " Ok to disconnect".
    Aber ich will ihn doch nicht trennen?! Wird außerdem wiederum nicht vom Mac erkannt...
     
Die Seite wird geladen...
Ähnliche Themen - G)–Problem Forum Datum
iPod nano 3. G: Cinch-Stecker in Buchse abgebrochen. RAT erbeten! iPod 14.03.2018
iPod Touch I pod Touch 5 G Aku in Prozent Anzeigen Ios 8.3 iPod 13.06.2015
Problem nach Festplattentausch bei IPod Classic 4G iPod 10.02.2013
iPod Touch ipod touch 4G Wlan-Problem iPod 26.04.2012
iPod Touch Neuer iPod Touch 4 iOS 5.0.1 "Wifi-Problem" iPod 16.01.2012

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.