iPod 15 GB+AKKU-Problem

  1. Sol

    Sol Thread Starter MacUser Mitglied

    Mitglied seit:
    24.01.2004
    Beiträge:
    2.015
    Zustimmungen:
    212
    Hi liebe Macusers.
    Ich habe seit einer Woche einen 15GB iPod, wenn ich ihn auflade und vom Netz nehme, zeigt er mir an das der Akku wenig Strom hat, aber der Balken wandert bis nach ganz oben, bleibt auch kurz dort, aber sinkt dann schnell wieder ab.
    Ich habe noch nicht probiert ob er dann auch wirklich leer ist.
    Aber ich denke er wird noch weiterlaufen.
    Weiss jemand Rat, wie ich das Problem wegkriege?
    Danke schonmal.
     
  2. Sol

    Sol Thread Starter MacUser Mitglied

    Mitglied seit:
    24.01.2004
    Beiträge:
    2.015
    Zustimmungen:
    212
    Hilfe
     
  3. ShaggyAlienfood

    ShaggyAlienfood MacUser Mitglied

    Mitglied seit:
    13.01.2004
    Beiträge:
    172
    Zustimmungen:
    5
    Also meine Freundin hat auch ein 15GB iPod und der Akku halt auch höchstens
    4 Stunden, etwas schwach wenn mein 2Gen 10GB iPod hält immer noch was er versprecht. Und der iPod wurde schon 2mal von Apple repariert.

    3Gen iPods SUX
    2Gen iPods ROX


    Shaggy
     
  4. ks23

    ks23 MacUser Mitglied

    Mitglied seit:
    15.04.2004
    Beiträge:
    1.935
    Zustimmungen:
    2
    Hier hab ich was gefunden. Vielleicht hilft's dir.

    Gruss
    Kalle
     
  5. macnewbie

    macnewbie MacUser Mitglied

    Mitglied seit:
    04.09.2003
    Beiträge:
    275
    Zustimmungen:
    13
    hi,
    wenn der Ipod leer ist, wird es Dir kurz angezeigt, und danach geht er aus.
    Lass den Pod dochmal nach der vollständigen Ladung einfach mal eine lange
    Wiedergabeliste abspielen(so ca. 200-300 Lieder).
    Wenn er dann auf eine Laufzeit von ca. 7-8 Stunden kommt, ist alles OK.
    gruß
    macnewbie
     
Die Seite wird geladen...