iPixma 4000 » CD Druck / Problem

Dieses Thema im Forum "Peripherie" wurde erstellt von Eames, 12.09.2005.

  1. Eames

    Eames Thread Starter MacUser Mitglied

    Beiträge:
    2.572
    Zustimmungen:
    14
    Mitglied seit:
    26.09.2003
    Hallo zusammen,

    ich habe mir den iPixma 4000 zugelegt und bin sehr zufrieden mit dem Drucker.
    Klappt bisher alles wie ich möchte bis heute natürlich ein seltsames Problem auftrat:

    Ich habe in Illustrator CS2 meine Vorlage erstellt und diese dann gedruckt.
    Komischerweise fehlt auf der bedruckten CD dann ein Text.

    Auf der CD sollten 4 Texte stehen, die an einem Pfad ausgerichtet sind.
    Die anderen 3 Texte werden korrekt gedruckt.
    Nur der 4. erscheint eben nicht.

    Ich habe inzwischen die Vorlage als eps / tif und ai in Indesign plaziert und gedruckt.
    Doch immer dasselbe Problem.
    Schriften habe ich inzwischen auch in Pfade konvertiert.

    Weiss jemand woran das liegen könnte?

    Danke & Gruß, Mikalux
     
    Zuletzt bearbeitet: 12.09.2005
  2. Eames

    Eames Thread Starter MacUser Mitglied

    Beiträge:
    2.572
    Zustimmungen:
    14
    Mitglied seit:
    26.09.2003
    Hier mal zum besseren Verständnis die Vorlage und das falsche Druckergebnis:

    [​IMG]

    [​IMG]

    Mikalux
     
  3. Eames

    Eames Thread Starter MacUser Mitglied

    Beiträge:
    2.572
    Zustimmungen:
    14
    Mitglied seit:
    26.09.2003
    Hat niemand eine Idee?
     
  4. webhonk

    webhonk MacUser Mitglied

    Beiträge:
    1.493
    Zustimmungen:
    43
    Mitglied seit:
    17.02.2005
    und wenn du es in ein bitmap umwandelst und dann druckst?
     
  5. webhonk

    webhonk MacUser Mitglied

    Beiträge:
    1.493
    Zustimmungen:
    43
    Mitglied seit:
    17.02.2005
    irgendwo transparenzen in der Grafik?
     
  6. webhonk

    webhonk MacUser Mitglied

    Beiträge:
    1.493
    Zustimmungen:
    43
    Mitglied seit:
    17.02.2005
    wenn du daraus ein pdf machst? ändert sich dann etwas?
     
  7. kingoftf

    kingoftf MacUser Mitglied

    Beiträge:
    3.030
    Zustimmungen:
    32
    Mitglied seit:
    22.09.2004
    Vielleicht kommt das Label-Programm nicht mit dem Format klar, soweit ich weiss(sitze grad nicht dran) kann das doch nur .jpeg und andere in der Art. Ich hatte da auch mal Probleme mit einem .tiff, damit konnte das Programm auch nix anfangen und erst nach Umwandlung in .jpeg ging das dann reibungslos. Andere Möglichkeit, bei der Frage nach der Auswahl, nach Erstellung der Bildvorlage und beim Klick auf Drucken, fragt das Programm doch "alles" oder "ausgewählter Bereich"
     
  8. Mani13

    Mani13 MacUser Mitglied

    Beiträge:
    597
    Zustimmungen:
    0
    Mitglied seit:
    13.11.2004
    Habe jetzt mal Deine Vorlage genommen auf den Schreibtisch gezogen und mit Labelprint geöffnet und gedruckt. Erkenne zwar nchts, jedoch sind alle Schriften vom orginal gedruckt. Auch die, die in Denem Ausdruck fehlt.
    Gruß
    Mani
     
  9. kraftwerk

    kraftwerk MacUser Mitglied

    Beiträge:
    550
    Zustimmungen:
    33
    Mitglied seit:
    09.01.2005
    hallo,

    wie kingoftf schon schreibt: Labelprint versteht nur jpeg, da liegt das Problem. Einfach umwandeln und es wird funktionieren.

    Gruss Kraftwerk
     
  10. webhonk

    webhonk MacUser Mitglied

    Beiträge:
    1.493
    Zustimmungen:
    43
    Mitglied seit:
    17.02.2005
    aber wenn nur jpgs gehen, wieso wird dann ein eps gedruckt, in dem ein schriftzug fehlt? das ist doch unlogisch, oder habe ich etwas nicht richtig verstanden???
     
Die Seite wird geladen...

Diese Seite empfehlen