iPhoto zwingen, neu anzulegen!

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von simmie, 14.02.2006.

  1. simmie

    simmie Thread Starter MacUser Mitglied

    Beiträge:
    826
    Zustimmungen:
    2
    MacUser seit:
    18.11.2005
    Hey,

    bei mir werden längst nicht alle Thumbs angezeigt...ich bin von iPhoto 5 auf 6 gewechselt und beim ersten Start fragte er mich, ob er die Library irgendwie neu optimieren soll (Thumbs neu anlegen), ich klickte auf ja, doch trotzdem wurden die Thumbs nicht neu angelegt...was mir ebenfalls aufgefallen ist, wenn ich durchscrolle, steht normalerweise der Filmname dort...bei den Bildblöcken, wo es keine Thumbs gibt, steht einfach nur "images"...
    Wie kann ich iPhoto irgendwie dazu zwingen, die Bibliothek neu anzulegen?
    Wenn ich auf ein ohne-Thumb-Bild klicke, dann wird es mir auch angezeigt...
     
  2. simmie

    simmie Thread Starter MacUser Mitglied

    Beiträge:
    826
    Zustimmungen:
    2
    MacUser seit:
    18.11.2005
    Keiner ne Idee? :D
     
  3. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.287
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Seit heute gibt's ein Update auf iPhoto 6.0.1. Probier's mal damit.
     
  4. simmie

    simmie Thread Starter MacUser Mitglied

    Beiträge:
    826
    Zustimmungen:
    2
    MacUser seit:
    18.11.2005
    Jo, danke, werd ich machen wenn ich wieder zu Hause bin.

    Bin im Moment in der Schule, zwei Freistunden und ich wusst von nix...:D
     
  5. admartinator

    admartinator MacUser Mitglied

    Beiträge:
    15.287
    Zustimmungen:
    290
    MacUser seit:
    09.09.2003
    Dann lies auch mal hier:
    http://mactechnews.de/index.php?id=12385
     
  6. grünspam

    grünspam MacUser Mitglied

    Beiträge:
    2.881
    Zustimmungen:
    16
    MacUser seit:
    21.02.2004
    das dürfts gewesen sein *G*

    Hatte zeitweise das gleiche Problem, nach dem Update tuts nun stressfrei.
     
  7. simmie

    simmie Thread Starter MacUser Mitglied

    Beiträge:
    826
    Zustimmungen:
    2
    MacUser seit:
    18.11.2005
    ...das Problem ist auch nach Update nicht behoben...
     
Die Seite wird geladen...

Diese Seite empfehlen