iPhoto -> wieder mal fast alle Fotos verschwunden!?

  1. simmi119

    simmi119 Thread Starter MacUser Mitglied

    Mitglied seit:
    05.02.2005
    Beiträge:
    10
    Zustimmungen:
    0
    Kann mir jemand weiterhelfen. Bei mir ist wieder mal ein großer Teil meiner Fotos aus iPhoto verschwunden. Ohne, daß ich ich vielleicht den Ordner verschoben hätte, oder ähnliches. Die Bilder selbst sind noch im Ordner vorhanden.....

    Wie geht das und wie kann ich schnell wieder den Urzustand herstellen?

    Danke :mad:
     
    simmi119, 07.03.2005
    #1
  2. Lynhirr

    Lynhirr

    Im Prinzip, in dem du die Bilder wieder ins Fenster von iPhoto ziehst.

    Ansonsten: Mache dir möglichst hin und wieder ein Backup deiner Library-Dateien im Ordner User/Bilder/
     
    Lynhirr, 07.03.2005
    #2
  3. simmi119

    simmi119 Thread Starter MacUser Mitglied

    Mitglied seit:
    05.02.2005
    Beiträge:
    10
    Zustimmungen:
    0
    Ja, das habe ich schon mal machen müssen und dies war sehr langwierig. Die Bilder an sich sind ja auch noch da, nur in iPhoto erscheinen sie nicht mehr.

    Ich hätte gern mehr Hintergrundwissen um dies nicht mehr erleben zu müssen. Ansonsten kann ich mir ja auch diese Arbeit ersparen.
     
    simmi119, 07.03.2005
    #3
  4. Lynhirr

    Lynhirr

    Ich kann dir nicht sagen, warum deine Bilder "verschwinden". Dieses Verhalten ist mir neu.
    Aber die Datenbank für die Bilder liegt in dem besagten Ordner. Sichere die regelmäßig, und dann kannst du im Falle des Falles die beschädigten Dateien durch die gesicherten ersetzen.
     
    Lynhirr, 07.03.2005
    #4
  5. simmi119

    simmi119 Thread Starter MacUser Mitglied

    Mitglied seit:
    05.02.2005
    Beiträge:
    10
    Zustimmungen:
    0
    Das komische ist, daß die Bilder die ich damals neu nach iPhoto importieren musste, noch da sind, ab die danach nur mal importierten sind verschwunden......
     
    simmi119, 07.03.2005
    #5
  6. Lynhirr

    Lynhirr

    Das ergibt im Moment keinen Sinn für mich. Hast du die Bilder in User/Bilder, oder irgendwie ausgelagert?
     
    Lynhirr, 08.03.2005
    #6
  7. simmi119

    simmi119 Thread Starter MacUser Mitglied

    Mitglied seit:
    05.02.2005
    Beiträge:
    10
    Zustimmungen:
    0
    Ich habe nichts verändert oder ausgelagert.
     
    simmi119, 08.03.2005
    #7
  8. RETRAX

    RETRAX

    Ich sichere meine iPhoto Bilder immer so, daß ich aus iPhoto heraus die Alben anwähle und dann eine iPhoto CD/DVD brenne.

    Diese wird dann beim einlegen einfach von iPhoto eingelesen und mir die Albenstruktur in iPhoto von dieser CD/DVD angezeigt.

    Die müßte ich dann theoretisch einfach nur in der Seitenleiste nach unten (aus der CD/DVD raus) ziehen und schon würde meine Struktur wieder schön importiert.

    Das finde ich besser und eleganter als auf Finder Ebene den iPhoto Ordner zu sichern mit den ganzen Altlasten etc...


    Gruss

    Retrax
     
    RETRAX, 08.03.2005
    #8
  9. Lynhirr

    Lynhirr

    Ich habe extra in iPhoto ein Backup-Album, welches ich dann brenne. Man weiß ja nie :)
     
    Lynhirr, 08.03.2005
    #9
  10. Lynhirr

    Lynhirr

    Dann fällt mir jetzt auch ehrlich gesagt wenig dazu ein. Dass einfach Bilder aus iPhoto verschwinden habe ich bislang noch nie gehört.

    Hast du vielleicht irgendwelche zusätzlichen System-Helferlein oder iPhoto-Tools im Einsatz? So etwas könnte auch mal ein Grund des Übels sein ...
     
    Lynhirr, 08.03.2005
    #10
Die Seite wird geladen...
Ähnliche Themen - iPhoto wieder fast
  1. DH1986
    Antworten:
    2
    Aufrufe:
    229
    DH1986
    23.09.2016
  2. bat2111
    Antworten:
    20
    Aufrufe:
    2.025
    Adlerauge
    13.11.2014
  3. zero_on_MAC
    Antworten:
    17
    Aufrufe:
    4.310
    zero_on_MAC
    16.11.2013
  4. Galinka
    Antworten:
    5
    Aufrufe:
    677
    pehre
    04.11.2013
  5. ich_bins
    Antworten:
    0
    Aufrufe:
    372
    ich_bins
    23.10.2013