Benutzerdefinierte Suche

iPhoto startet nicht mehr

  1. bishbind

    bishbind Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    189
    Zustimmungen:
    0
    Hallo,

    nachdem ich gestern mein repariertes iBook zurückbekommen habe, musste ich feststellen, dass sich iPhoto nicht mehr starten lässt. Getauscht wurde das LogicBoard und auch die aktuellen Apple-Updates wurden dort installiert.

    Wenn ich jetzt iPhoto starte, kommt kurz nach dem Start die Meldung:

    Nachdem ich auf "Aktualisieren" geklickt habe, kommt für den Bruchteil einer Sekunde ein kleines Fenster ("Miniaturen werden aktualisiert"). Anschließend steht im Fenster von iPhoto nur noch "Fotos laden..." und der Kreis dreht sich unentwegt.

    Weiß jemand wie man das Problem behebt?


    Grüße
    Christian
     
    bishbind, 03.08.2006
  2. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Mit ALT + Apfel gedrückt iPhoto starten und dir Reparatur-Optionen probieren.
     
    Tensai, 03.08.2006
  3. bishbind

    bishbind Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    189
    Zustimmungen:
    0
    Leider haben die Reperatur-Optionen mir bei meinem Problem nicht weitergeholfen. Folgende Optionen habe ich aktiviert gehabt:
    • Kleine Foto-Miniaturen neu anlegen
    • Alle Foto-Miniaturen neu anlegen (dies kann einen Moment dauern)

    Trotzdem steht bei mir immer nur das "Foto laden..." (auch nach zwei Stunden).

    Einmal gabe ich auch die Option "Datenbank des iPhoto Fotoarchivs anlegen" ausprobiert. Dort wurde aber nur eine leere Datenbank ohne jegliche Einstellungen von mir angelegt. Das ist natürlich nicht das was ich brauche.
     
    bishbind, 03.08.2006
  4. bishbind

    bishbind Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    189
    Zustimmungen:
    0
    Keiner eine Ahnung?
     
    bishbind, 04.08.2006
  5. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Bei mir bleibt da die Datenbank erhalten. Sind die Dateien auch noch da? Wars die gleiche iPhoto-Version vor der Reparatur?
     
    Tensai, 05.08.2006
  6. Lua

    LuaMacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    3.116
    Zustimmungen:
    22
    Vielleicht hilft es ja die Thumbs-Verzeichnisse löschen:

    Terminal öffnen:

    cd Pictures
    cd iPhoto Library
    rm -r */*/*/Thumbs


    ggfs iPhoto per <fn><alt> starten
     
  7. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Vielleicht, hilft auch das löschen der iPhoto-Preference-Datei.

     
    Tensai, 05.08.2006
  8. bishbind

    bishbind Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    189
    Zustimmungen:
    0
    Ich kann dir die Frage jetzt leider nicht genau beantworten, versuche die Sache aber mal zu rekonstruieren. Dadurch das mein System regelmäßig kaputt war (OSX wollte nicht mehr starten) habe ich das System aufgesetzt gehabt und das Backup mittels iBackup wieder eingespielt. Dabei waren auf die Fotos nebst iPhoto Library. Jetzt weiß ich leider nicht ob ich danach iPhoto gestartet habe. Dann ist mein Boot-Problem wieder aufgetaucht und das iBook wieder in die Reparatur gegangen. Dabei wurde das LogicBoard getauscht und der Techniker sagte mir auch, dass er die aktuellen Updates installiert hat. Und seit dem kriege ich iPhoto nicht mehr gestartet.

    Also er legt dann eine komplett neue und leere Datenbank an. Also, also ob ich iPhoto gerade installiert und das erste mal gestartet habe. Die Fotos selber befinden sich in der Verzeichniss-Struktur aber auch nicht in der neuen Datenbank.
    Das stand schon in einem anderen Fred. Funktioniert bei mir jedoch auch nicht. Also die gleiche Situation wie davor.

    Er legt aber auch nicht erst die gelöschten Thumbnails an. Dafür ist die CPU-Last von 2,8% meiner Meinung nach einfach zu gering. iPhoto läuft also nur im Leerlauf.

    Ne, leider auch nicht.
     
    bishbind, 06.08.2006
  9. Tensai

    TensaiMacUser Mitglied

    Mitglied seit:
    02.11.2004
    Beiträge:
    10.941
    Zustimmungen:
    582
    Du könntest testweise einen neuen Benutzer anlegen und dort die iPhoto-Library vom Backup wiederherstellen. Oder zuerst das Backup auf dem aktuellen Account wiederherstellen.
     
    Tensai, 06.08.2006
  10. Lua

    LuaMacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    3.116
    Zustimmungen:
    22
    Vorsicht, ist ein Schuss ins blaue:
    iPhoto eine neue, leere Library anlegen lassen (die alte einfach eine eine andere Stelle verschieben. Anschliessend die alte Library über iPhoto Buddy importieren oder gemeinsam verwalten lassen.
    Vielleicht funktioniert das ja?

    http://www.iphotobuddy.com/
     
Die Seite wird geladen...
Ähnliche Themen - iPhoto startet
  1. kibi
    Antworten:
    4
    Aufrufe:
    626
  2. macboogy
    Antworten:
    4
    Aufrufe:
    1.364
    macboogy
    12.08.2012
  3. DesertStorm
    Antworten:
    3
    Aufrufe:
    2.603
    DesertStorm
    03.08.2011
  4. DerPipo
    Antworten:
    7
    Aufrufe:
    1.046
    DerPipo
    20.06.2011
  5. nomar2408
    Antworten:
    0
    Aufrufe:
    688
    nomar2408
    22.02.2011