iPhoto startet nicht mehr (screenshot). Kann mir jemand helfen?

Dieses Thema im Forum "Mac OS Software" wurde erstellt von mactaetus, 05.09.2006.

  1. mactaetus

    mactaetus Thread Starter MacUser Mitglied

    Beiträge:
    650
    Zustimmungen:
    2
    Mitglied seit:
    01.11.2004
    Hallo

    Ich wollte heute mal iPhoto starten und ausgiebig testen, da sagt er mir folgendes (Siehe Screenshot)

    (hatte es vorher noch nie gestartet, soweit ich weiß).

    Kennt jemand eine Lösung für dieses Problem? evtl. eine Datei löschen oder kann man alles reseten?

    Grüße

    Maccie
     

    Anhänge:

  2. Die Meldung erscheint meines Wissens nur, wenn man versucht mit iPhoto 5 auf eine Libary von iPhoto 6 zuzugreifen, was die Meldung ja ähnlich auch aussagt.

    1. Such im Finder (Programme) mal das iPhoto-Icon und lass dir in den Eigenschaften anzeigen, um welche Version es sich handelt. Ist es eine Version 5.xx oder 6.xx?

    2. Dann schau in den iPhoto-Order. Da gibt es verschiedene Dateien. Mit "Libary". Ist dort eine Libary5.iPhoto oder Libary6.iPhoto?

    3. Wenn ein Konflikt der Version zur Libary ausgeschlossen werden kann, ggf. einmal die Datei com.apple.iPhoto.plist suchen (in Deinem User > Libary > Pereference) und löschen. Du schreibst, Du hast mit iPhoto noch nichts gemacht, dann kann mit dem Löschen der Datei auch nichts verloren gehen ;-)
     
  3. mactaetus

    mactaetus Thread Starter MacUser Mitglied

    Beiträge:
    650
    Zustimmungen:
    2
    Mitglied seit:
    01.11.2004
    Also es ist iPhoto Version 5

    HAbe einfach alles in der iPhoto Library gelöscht und iPhoto neu gestartet. Jetzt ist es leer. aber startet endlich.

    danke für die hilfe :)
     
Die Seite wird geladen...

Diese Seite empfehlen